Quantcast
 
Results: 2Comments by: Kelerinia
File: Ace208-19-08
A lot of people are having the same...
Posted By: Kelerinia
A lot of people are having the same problem I am having also. I have no idea why it says incompatible, i even took all my addons out of my addon folder except Ace2 and it still says it, i probably downloaded 100 different Ace2 3 and 1 files just to see if it would work. This is screwed up. And noone is posting how to fix it so, I'm r...
File: cyCircled Hello Kitty Edition08-11-08
Alright I Downloaded this because i...
Posted By: Kelerinia
Alright I Downloaded this because it was just amazing. I can't get it to work though.... It says its Dependencies are Disabled. So I downloaded the Original Cycircled... Then it said it needed Ace2, so I downloaded Ace2.... Now Both Ace2 and Cycircled say that they are Incompatible and your cycircled says "Dependency Incompatible"...