Quantcast
 
Results: 19Comments by: Laumac
File: QuestClicks08-29-09
it seems to be good gore :) anot...
Posted By: Laumac
it seems to be good gore :) another tests to confirm ...
File: QuestClicks08-23-09
yes i confirm a bug in FRfr servers...
Posted By: Laumac
yes i confirm a bug in FRfr servers !! nothing in translation file seems to be bad in my mind. i study the core of the add but for the moment ..... nothing. Gore, can you see that ? infos on FRENCH server : - no quest items activated - no prospecting/milling - just objects like crystalized water/earth/fire ... are go...
File: DiamondThreatMeter03-22-09
hi, just a little thing you can do...
Posted By: Laumac
hi, just a little thing you can do before stopping ? can you make or indicate how to do rows (in regain list or overview list) clickable ? the idea is to apply a macro like "/target row_unit_name". i know we can't use targetUnit() function (PROTECTED) but maybe with a target macro ... my knowledge on XML/LUA code is bad a...
File: QuestClicks03-21-09
Originally posted by Gorebag Luma...
Posted By: Laumac
Originally posted by Gorebag Lumac, These are probably all due to typos on my part in the French translation file. I'll go back through it and fix the incorrect ones. lol i have found the error just when you post !! so evident :eek: yes all the parts of the herbalism objects in translation file have no french typos...
File: QuestClicks03-20-09
i have problem .... i have actio...
Posted By: Laumac
i have problem .... i have action to milling on item (macro created and it runs good): - "Deadnettle" ("Ortie blanche" in french) but not on items (macro not created for these items): -"Tiger Lily" ("Lys tigré" in french) -"Goldclover" ("Trèfle doré" in french) maybe a prob of french typo ? "é" , "è" , ... i have...
File: QuestClicks03-20-09
Hi, i detect few errors in localisa...
Posted By: Laumac
Hi, i detect few errors in localisation.lua file : line 64 : = { "Cl\195\169s" } ---> is better :) line 231 : = { "r\195\169initialiser position" } ---> grammatical error in french (oops sorry) and 3 followed translatings : = { "QuestClicks: Cliquer pour Broyer/Prospecter cet objet" }...
File: Altoholic02-18-09
Hi, any possibility to include a sy...
Posted By: Laumac
Hi, any possibility to include a system of cooldown of craft ? Example : In craft category , a time cooldown information in tooltip on craft like Smelt Titansteel (Acier-titan). Another idea is (i 'll loving it) : A frame (like guild bank, achievement, ....) named "cooldown" with ALL the knowed cooldown of the player (cra...
File: Ripped09-02-08
Originally posted by inopua Is th...
Posted By: Laumac
Originally posted by inopua Is this with the latest build? (v0.1-beta18 at the time of this comment). And have you tried "/rip gui" instead of "/ripped gui"? :) yes you're true it's good with "/rip gui" and not "/ripped gui" :) but your files on 18beta are empty for traduction (error ?) i think you're just used your tes...
File: Ripped09-01-08
hi , your're good on your PM :)...
Posted By: Laumac
hi , your're good on your PM :) but i have a problem so... on french server the command line "/ripped gui" isn't good ... bad argument command !!! so i can't really use the add (just a frame but it is empty
File: King Of The Jungle05-29-08
Originally posted by Ringleron Ve...
Posted By: Laumac
Originally posted by Ringleron Version: KingOfTheJungle Build 49185 I can't seem to get the Feed Button to appear. The Mend Pet button appears however. And, it seems the "Options" tab disappeared? AFAIK, BugSack is not reporting any errors. same error for me : i was updated few addon (ace family) and i lost the bu...
File: Better Inbox05-29-08
i love this add
Posted By: Laumac
thx for this add i love it on the last version you've make the choice to put checkbox on the icon of mail but i think (for me) there is a little more bigger because i don't see the icon and when i just want open the mail i click in the checkbox and i didn't want to do that. it's just a detail sorry :) (If i am the only one to h...
File: Altoholic05-29-08
Re: Equipment items not showing - solved
Posted By: Laumac
Originally posted by Galad Don't know if this has been said but here it is. I couldn't figure out why equipment items just weren't showing ( blank except for the class icon at the top) until I found that a recently deleted toon was still showing. Delete toon from Alto by right clicking on name in account summary fixed my prob...
File: Altoholic05-28-08
prob of saving config on french version
Posted By: Laumac
Originally posted by stqn hi, for some reason, Altoholic's minimap icon started to move by itself to the right of the map... I think it happens at each login. I'm not using FuBar. I mean that the position where I drag the icon isn't saved, or that something is overriding it. In fact for me (i use fubar and i am on french se...
File: Beast Training03-14-08
works fine on french client thx :)
Posted By: Laumac
works fine on french client thx :)
File: Beast Training03-14-08
ok pb of ... the add say in tool...
Posted By: Laumac
ok pb of ... the add say in tooltip in french : rang actuel : 0/11 Les rangs que vous possédez : RANG 1 : OUI RANG 2 : OUI RANG 3 : OUI RANG 4 : NON ... in english i suppose it will be : Actual rank : 0/11 The ranks that you possess : RANK 1 : YES .... so that does not correspond to the reality and...
File: Beast Training03-14-08
false error
Posted By: Laumac
i make a mistake in db.lua when i replace variable so forget the 275 line error :) don't panic !!
File: Beast Training03-14-08
good progression :)
Posted By: Laumac
ok good progression :) in db.lua file :) i remplace variable like you saw : ... BT = { }; -- Resistances BT = { currentRank = 0; nextRank = 0; maxRank = 5; = { rank = 1, lvl = 0, tp = 0, pet = "|cFFFF0000No", player = "|cFFFF0000No", index = 0, desc = "" }; = { rank = 2, lvl = 0, tp = 0, pet = "|cFFFF000...
File: Beast Training03-14-08
same error
Posted By: Laumac
on french client : error in beastraining.lua line 168 ---> attempt to index field ? (nil value) same error pb in function GetCraftInfo() ? ---> variable ? PS : awbee you didn't replace all the variables in db.lua (just the first variable was replaced). I replace them but there is always the same error.
File: Beast Training03-12-08
traduct error ?
Posted By: Laumac
hi, awbee i really want to play with your addon but i have a big bug : when i open pet training option i have an error in line 168 of beastraining.lua file "attempt to index field "?" (a nil value)" I play with french version and my first opinion is a traduction needed in db.lua file but i m not sure I traduct this file l...