Results: 12Comments by: elcifr
File: tomQuest208-28-09
Originally posted by gagou few is...
Posted By: elcifr
Originally posted by gagou few issues were fixed in r202 alpha on WowAce if you wish to test, I'm on an SAP training till the end of the day, so I'll have more time once it's finished:) In r202, I'm no longer getting the errors I posted below. :) However, the quest tracker now isn't hiding completed quest objectives until th...
File: tomQuest208-27-09
Hi. I'm also getting the same er...
Posted By: elcifr
Hi. I'm also getting the same error as the posters below which causes the Blizzard tracker to become visible. I can re-hide the Blizzard tracker with the "Hide default tracker" option in tomQuest2 and everything is fine until the next login. I only get this error when logging on with characters that have not completed a daily q...
File: Shadowed Unit Frames08-13-09
Just letting you know that the rep...
Posted By: elcifr
Just letting you know that the rep bar is still broken in the new build. :o
File: Shadowed Unit Frames08-12-09
Originally posted by Shadowed elc...
Posted By: elcifr
Originally posted by Shadowed elcifr: I don't have a pet class to test XP things on, could you try typing /script print(UnitXP("pet"), UnitXPMax("pet")) in-game with your pet out and giving me the results. Sure. 72 Hunter w/70 pet, result: 0 0
File: Shadowed Unit Frames08-11-09
Originally posted by Shadowed elc...
Posted By: elcifr
Originally posted by Shadowed elcifr: Does the pet XP bar update fine and just the tooltip is messed up, or is the entire bar messed up? Entire bar is messed up. Thanks for the rep fix!
File: Shadowed Unit Frames08-11-09
Great mod. I'm having a couple o...
Posted By: elcifr
Great mod. I'm having a couple of minor issues: 1) The rep bar tooltip and the rep bar itself do not update on either kills or completed quests. I have to stop/restart watching the faction to see the updated numbers. Tested on an 80 shaman and 70 DK. 2) The pet XP bar only shows the background texture and the tooltip shows:...
File: Golden Ticket08-09-09
I get this error when left-clicking...
Posted By: elcifr
I get this error when left-clicking on the plugin while I have an open ticket: Error occured in: Global Count: 1 Message: ..\AddOns\GoldenTicket\GoldenTicket.lua line 47: attempt to call global 'TicketStatusFrameChildren_OnMouseUp' (a nil value) Debug: : TicketStatusFrameChildren_OnMouseUp() GoldenTicket\GoldenTicke...
File: Aloft (Beta)01-17-09
Re: Release: Aloft 2.7.3-767
Posted By: elcifr
Originally posted by acapela a new release is available: Aloft 2.7.3-767. Update on my issues with Target stuff in 2.7.3: No error on load. Yay! Friendly nameplates update TargetName just fine, but I don't know if they were working for me in 2.7.2 or not. I think they're working differently (in a good way) than in 2.7.1. Hos...
File: Aloft (Beta)01-09-09
TargetNameData error
Posted By: elcifr
After upgrading to 2.7.2-745, I get the following error on login: Date: 2009-01-08 21:43:17 ID: 1 Error occured in: Global Count: 1 Message: ...ace\AddOns\Aloft\AloftTarget\AloftTargetNameData.lua line 84: attempt to index upvalue 'profile' (a nil value) Debug: ...face\AddOns\Aloft\Libs\AceAddon-2.0\AceAddon-2.0.lua:2...
File: Aloft (Beta)12-19-08
Re: Release: 2.6.4-631
Posted By: elcifr
Originally posted by acapela a new release is available (pending moderator approval), Aloft 2.6.4-631. Good news! Mostly. Everything worked fine except for Fubar2Broker + (any LDB display). I could only get the minimap button with F2B loaded and Fortress/Carousel didn't see Aloft. Seems like the issue was the r7 release of F...
File: Aloft (Beta)12-19-08
Re: Re: Re: Re: No LDB.
Posted By: elcifr
Originally posted by acapela i am stumped. Me too. Here's what I eventually did: Backed up my Interface, WTF, and Cache folders. Deleted the Interface, WTF, and Cache folders. Loaded a character and exited WoW. Unzipped Carousel, Aloft, and tekErr into Interface folder. Loaded same character--no Aloft widget; made sure A...
File: Aloft (Beta)12-17-08
No LDB.
Posted By: elcifr
First, thanks for keeping this mod alive. However, since in releases 2.6.2-612 and 2.6.3-617 I cannot get the LDB plugin to display. The mod itself functions perfectly for my uses; I just can't access it through the LDB plugin. I normally use Fortress but I can't see the LDB block in Fortress, Ninjapanel, or StatBlockCore. Fort...