Quantcast
 
Results: 6Comments by: Zhalar
File: Clique08-28-12
Well, I'm holding on to hope! Here...
Posted By: Zhalar
Well, I'm holding on to hope! Here's another bug report! Date: 2012-08-28 18:56:19 ID: 2 Error occured in: Global Count: 1 Message: ..\AddOns\Clique\Clique.lua line 406: attempt to call global 'GetActiveTalentGroup' (a nil value) Debug: : GetActiveTalentGroup() Clique\Clique.lua:406: GetClickAttributes() Cliq...
File: Clique08-28-12
Please tell me this will be updated...
Posted By: Zhalar
Please tell me this will be updated soon? This is positively the BEST casting mod out there. Here's a bug report! Date: 2012-08-28 17:19:11 ID: 186 Error occured in: Global Count: 1 Message: ..\AddOns\Clique\BindConfig.lua line 74: attempt to index field 'title' (a nil value) Debug: : ? Clique\BindConfig.lua:74:...
File: Satrina Buff Frames 303-12-10
Bug report
Posted By: Zhalar
Not sure what caused this error. I was fishing, had a lure applied to my fishing pole, then changed back to my normal weapon and mounted and got the following error: Date: 2010-03-12 16:20:49 ID: 2 Error occured in: Global Count: 1 Message: ..\AddOns\SatrinaBuffFrame\SBFCombatText.lua line 33: attempt to call method 'msg'...
File: Cellular02-27-10
Re: Re: Crashing
Posted By: Zhalar
Originally posted by sconley I'm getting this error and I don't use Cellular. I've gone through and disabled all addons and logged in with no problems. I've enabled each one individually and the only one that makes me crash every time is Cellular. Thankfully I can enable it within the game using Ampere, but I would like to be...
File: Cellular02-17-10
Crashing
Posted By: Zhalar
Something about this addon is making my game crash EVERY time I log in on a character with the addon enabled. I have to disable it, log in, then I can enable it using Ampere, reload UI and it works... until I want to change characters or get disconnected. I've cleared the history. I've deleted the history LUA. I don't know why bu...
File: TomTom07-06-09
Waypoints not working in DK (Horde) start zone.
Posted By: Zhalar
I just got a new computer, reinstalled WoW and I'm still reinstalling all my favorite Addons; Lightheaded, Doublewide and TomTom being among them. I rolled my very first Death Knight (Horde). I know, I seem to be the last on the band wagon. Anyway, TomTom doesn't appear to be working for the Death Knight starting area. It works...