Quantcast
 
Results: 645Comments by: Thaoky
File: Altoholic04-08-08
Yeah I remember, I'm glad you're no...
Posted By: Thaoky
Yeah I remember, I'm glad you're not experiencing any issue with the mod, but I can confirm that the bank issue is real. Again it should be fixed tonight anyway, and deleting the lua database WILL NOT be required, only checking the character's bank will. I'm not too sure yet what I'll do with the bags, I don't think I will do some...
File: Altoholic04-08-08
Originally posted by scotte44 I l...
Posted By: Thaoky
Originally posted by scotte44 I love this mod, but since a couple updates ago its been throwing many of these type of errors: : Altoholic-2.4.006\Altoholic.lua:2893: attempt to index local 'tooltip' (a nil value) Unfortunately, this is my first addon, and I'm discovering the sensitive parts of the code as the mod gains expo...
File: Altoholic04-07-08
Ok, links are fine now. It's late h...
Posted By: Thaoky
Ok, links are fine now. It's late here, so I'll have a look at this tomorrow. There will also be a small update tomorrow to correct the French translation issue due to LibBabble Inventory 3.0 not being complete. edit: weird, a guildie just reported me a similar issue, and I have it too.. there's definitely a bug.
File: Altoholic04-07-08
Originally posted by Quokka Still...
Posted By: Thaoky
Originally posted by Quokka Still have a Small bug. I'm using Combuctor (also from truller like Bagnon) for some reason It fails, to remember the stuff I have stored in my bank It will only show the default bank, not the bags I have in there. No errors pop up Can you give me more details please ? :)
File: Altoholic04-07-08
Originally posted by stqn Also th...
Posted By: Thaoky
Originally posted by stqn Also the objects count is sometimes wrong; Altoholic will tell me I have two pieces of equipement after I removed one even if I only ever had one, or that I have 11 objects instead of 1 when I have previously disenchanted several of them (or at least I think so.) I forgot to answer that part. There hav...
File: Altoholic04-07-08
Re: Love this mod!
Posted By: Thaoky
Not a bad idea, I'll see what I can do. What I do when I'm at the AH is to display the "Equipment" window in the background, and I look for items that could be a significant upgrade for a specific slot.
File: Altoholic04-06-08
@biggoofyus: I'll make an /altoholi...
Posted By: Thaoky
@biggoofyus: I'll make an /altoholic command soon. @stqn: "so much memory" ? atlas loot alone takes 2.4mb on machine, with 10 alts & full atlasloot 4.04 loot table simplified to item id's, I'm at 1.85mb, so I don't really consider altoholic as a resource hog :) The addon takes a little bit more when you make searches (the resul...
File: Altoholic04-05-08
Originally posted by Tungsten Splee...
Posted By: Thaoky
Originally posted by Tungsten Spleen Great work on this mod. I have already found it to be indispensable. Keep up the great work! Tungsten Spleen I'm glad you like it :)
File: Altoholic04-04-08
Originally posted by mizrolist Sa...
Posted By: Thaoky
Originally posted by mizrolist Same for me. There will be an update tonight fixing this, around 8pm CET. edit: 2.4.004 uploaded. Depending on my free time, there should be an additional update during the weekend. I'ld like to implement a few suggestions :D
File: Altoholic04-03-08
Removing an alt
Posted By: Thaoky
To remove an alt, you just have to edit the file WTF/youraccount/SavedVariables/Altoholic.lua. I suggest you use an editor that supports code folding (like notepad++) and you should see the tree structure per server, then the characters, and you should remove: AltoholicDB = { = { = { = { = {...
File: Altoholic04-02-08
Update
Posted By: Thaoky
I found a solution for the information displayed twice in the tooltip, there was a post about this on wowace and I managed to implement it successfully. Fred, I happened to get the same bug as yours, and since you had it 1 day before me, I found the cause and fixed it too. I think I'll post an update tomorrow. I'm working on integ...
File: Altoholic04-01-08
Bag update
Posted By: Thaoky
It seems that I've been a bit too conservative about bag updates, I'm looking into this issue right now. I'll post an update soon, when this one is fixed and the loot table is complete (should happen tonight or tomorrow). I'll look into all your suggestions + fubar integration after all that :) edit: 2.4.003 uploaded, both bugs...
File: Altoholic03-31-08
Re: Re: Thanks for the input !
Posted By: Thaoky
Thanks Quokka. The coding part should be fine, I'm a full time programmer, and the wowace community is great ;) If I need art at some point (and I probably will), I'll think about you, thanks for the offer, as I totally suck when it comes to gfx ^^
File: Altoholic03-31-08
Thanks for the input !
Posted By: Thaoky
@Quokka: wow, thanks a lot for your input, there are a lot of good ideas there, exactly the kind of suggestions I wanted to read :) In the first part, you talk about an action tracker, I assume you meant Auction tracker, if so, that's a good idea, I hadn't thought about that. I haven't had a look at what it's possible to do with t...
File: Altoholic03-30-08
Good suggestions, they'll be in the...
Posted By: Thaoky
Good suggestions, they'll be in the next version :)
File: Altoholic03-29-08
I'll install Bagnon tomorrow and se...
Posted By: Thaoky
I'll install Bagnon tomorrow and see how tooltips look like. If necessary, I'll get in touch with Tuller. Thanks for the suggestion :)
File: Altoholic03-29-08
Added on my todolist :)
Posted By: Thaoky
Added on my todolist :)
File: Altoholic03-29-08
No worry :) There's a beer mug i...
Posted By: Thaoky
No worry :) There's a beer mug icon around the minimap (on the right). Simply click on it :)
File: Altoholic03-29-08
Re: Re: Re: Doesnt Work
Posted By: Thaoky
Ah ok, this is indeed the problem, I did not pack it correctly, I'm reuploading it right now, retry downloading it in a few minutes, or simply rename the directory to "Altoholic". My mistake, sorry, first release ^^ Edit: upload complete, version 2.4.001b is the correct re-pack.
File: Altoholic03-29-08
Re: Doesnt Work
Posted By: Thaoky
Originally posted by gothicknight Hey, I downloaded your mod, loaded up Wow and i cant use your mod. I checked to make sure it was in my addons folder and it was. I then checked in my Addons listing (on the character select screen) and it is not listed there at all. Please can u help. I'm surprised you can't see the addon...