Results: 15Comments by: elegos
File: Roth UI (Diablo)03-25-12
Default raid groups are visible
Posted By: elegos
Today I updated (since first release for 4.3) and I noticed that now I see the default blizzard group UI... is anything related to some saved variables or so? http://imageshack.us/photo/my-images/14/wowscrnshot032512210351.jpg/
File: Roth UI (Diablo)12-04-11
I've noticed that along with the co...
Posted By: elegos
I've noticed that along with the cool droplist clicking on the mob, there is another, fixed one for the rolls. I found nothing in the Butsu configuration in the interface, and I'm not even sure it's that the addon making that list. How can I move the roll list somewhere else? I tried with any combination of mouse + alt/ctrl with no a...
File: oUF_Diablo12-02-11
Yes, I noticed, I think updaters ha...
Posted By: elegos
Yes, I noticed, I think updaters have downloaded it for me automatically for some reasons... deleted. BTW the error causing the raid UI reset seems to be the first one - I'll wait for an update :)
File: oUF_Diablo12-02-11
12/2 21:44:01.887 An action was bl...
Posted By: elegos
12/2 21:44:01.887 An action was blocked in combat because of taint from oUF_Diablo - CompactRaidFrameContainer:Hide() 12/2 21:44:01.887 Interface\AddOns\oUF_Diablo\units\raid.lua:407 12/2 21:44:01.887 CompactRaidFrameContainer:Show() 12/2 21:44:01.887 Interface\AddOns\Blizzard_CompactRaidFrames\Blizzard_CompactRaid...
File: oUF_Diablo12-01-11
Interface action failed because of...
Posted By: elegos
Interface action failed because of an AddOn... where can I find the log? FrameXML.log says nothing but the loading errors.
File: oUF_Diablo12-01-11
Hello! I've noticed that the def...
Posted By: elegos
Hello! I've noticed that the default raid UI will popup randomly during the fights... is it a known issue, or a oUF problem instead? elegos
File: rFilter312-01-11
Ahhhh stupid typo! Used to work in...
Posted By: elegos
Ahhhh stupid typo! Used to work in C++ :) Thanks!
File: rFilter312-01-11
Bane of Doom not working?
Posted By: elegos
Hello zork! Thank you for this addon! I've got a problem with the config file. It runs smoothly, but it seems it doesn't like Bane of Doom. I've double-checked in-game and the debuff applied is 603, but it won't find it for some strange reason. I've set in the spelllist Bane of Agony, and the addon finds it. This is my debuff conf...
File: ForteXorcist03-06-10
Spell timers messed up?
Posted By: elegos
Hello! I've downloaded an UI set which includes this addon. AFAIK this addon is able to show spell timers in the form of bars in order to checkout the debuffs that are expiring. Actually I see priest debuffs when I'm in raid with a priest, and I'm really confused. I've disabled the priest module and turned on the warlock one (as I...
File: TourGuide08-18-08
Cartographer notes support?
Posted By: elegos
Hello there! I'm trying to de-toxicate myself from QuestHelper (an exellent instrument, unfortunately out of development), and I must say TourGuide is a valid alternative (not invasive as CARBON, which I don't like). Well, it would be wonderful to add support not only for waypoints but also for dynamic notes on the map, in orde...
File: TomTom05-03-08
Originally posted by Cladhaire No...
Posted By: elegos
Originally posted by Cladhaire No. Disable all addons except TomTom and make sure it works fine with the default map. It was indeed a cartographer issue: it filters waypoints, and you have to enable the chat ones from the cartographer options menu :) EDIT: Originally posted by maephisto Hi, I've been using TomTom for fe...
File: TomTom04-28-08
1. deleted ALL the saved variables...
Posted By: elegos
1. deleted ALL the saved variables (deleted contents of WTF folder) 2. list of addons: - X-Perl Unit Frames - Titan Panel - DoubleWide (for quest log) - LightHeaded - TomTom - Cartographer - OneSuite (all the bags in one) still the problem on the world map... Cartographer downloaded from your source... any idea?
File: TomTom04-28-08
Originally posted by Cladhaire Yo...
Posted By: elegos
Originally posted by Cladhaire You'll need to update cartographer. There were issues with 2.4 that were fixed a while ago in cart. uhm... I've just downloaded it from the ACE site... could you please suggest me a particular version? Thanks
File: TomTom04-28-08
Originally posted by Cladhaire Is...
Posted By: elegos
Originally posted by Cladhaire Is TomTom loading? Does typing /tomtom do anything? I need more information in order to help. yes, it loads (writing /tomtom in chat will bring me the configuration menu). The arrow is displayed both in the minimap and over the player... but I can't see the waypoints on the map and on the minim...
File: TomTom04-28-08
Since I've switched to 2.4.1 and I'...
Posted By: elegos
Since I've switched to 2.4.1 and I'vde downloaded r.141 I can't see waypoints on the map and on the minimap... I've also tried to delete saved variables of TomTom with no result... Help me please! Thanks