Quantcast
 
Results: 48Comments by: abinning
File: eXtremeUnitButtons v2.1 Beta09-11-12
I will try to find time to check in...
Posted By: abinning
I will try to find time to check into it. based on what I've been seeing, i believe this is the cause: http://us.battle.net/wow/en/forum/topic/6413024969 Not sure what can be done for now unless you have some ideas.
File: eXtremeUnitButtons v2.1 Beta08-30-12
Does it break anything or just pop...
Posted By: abinning
Does it break anything or just pop an error? If you can reproduce it I will look into fixing it. What classes are you using this with?
File: eXtreme Unit Buttons08-28-12
Updated
Posted By: abinning
Fixed Broken Functions. Fixed Icon selection and Macro buttons. It is working fine on my shaman for now. http://www.wowinterface.com/downloads/info21473-eXtremeUnitButtonsv2.1Beta.html
File: eXtreme Unit Buttons08-28-12
Re: Re: Re: Re: Still Works
Posted By: abinning
I am making progress. I think it will be usable tonight.
File: eXtreme Unit Buttons08-27-12
Re: Re: Re: Still Works
Posted By: abinning
Tomorrow we shall see how badly it is broken. Anyone plan on trying to fix this? I am looking into making this work with the patch today, but a real author would be better =)
File: eXtreme Unit Buttons07-27-12
Re: Still Works
Posted By: abinning
I just wanted to post that the latest version posted here still works in WoW as of July 27, 2012. Just hope it will be compatible with MOP! You and me both my friend. I am not sure it is being maintained at all anymore, and if it is not I hope a dev picks it up.
File: eXtreme Unit Buttons09-27-11
Did you already do this? http://xu...
Posted By: abinning
Did you already do this? http://xub.abits.biz/media/xubCustomXperl.png
File: eXtreme Unit Buttons08-10-11
Re: Re: Re: Re: Lua error when configuring
Posted By: abinning
This is an older config, but you can see what I used to do with mine. Now I have 4 buttons on each row, and some different macros. http://xub.abits.biz/forum/index.php?mode=thread&id=2
File: eXtreme Unit Buttons08-10-11
Re: Re: Re: Re: Lua error when configuring
Posted By: abinning
You just need to set up custom raid frames like this: http://xub.abits.biz/forum/index.php?id=33 Originally posted by Deca I normally use xperl, but so far I can't get that working. It's nice to know that it will work, I just have to figure out how. I do have the player and party frames working, but so far nothing for r...
File: eXtreme Unit Buttons08-10-11
Re: Re: Lua error when configuring
Posted By: abinning
I use xperl, many others use vuhdo or shadowed. Originally posted by Deca Anyone have raid frames, any raid frames working?
File: eXtreme Unit Buttons06-29-11
Still working fine for me Vaevictus...
Posted By: abinning
Still working fine for me Vaevictus. @Whist There is no range checking on macros, which is why it stays up forever. The same thing happens if you put a spell up which targets yourself on any frame. i.e. buffs,NaturesSwiftness,player There may be away to force the range checking, but I don't know how.
File: eXtreme Unit Buttons04-27-11
Re: Re: Update
Posted By: abinning
I healed ZA & ZG last night, XUB was just fine =) Resto Shaman
File: eXtreme Unit Buttons02-11-11
Did you select xperl Raid Frames do...
Posted By: abinning
Did you select xperl Raid Frames down at the bottom of the frame setup? If you did try using custom frames. This macro will get you frame name you need for custom. /script ChatFrame1:AddMessage(GetMouseFocus():GetName()) Put it on a hot key, mouseover the raid/party/player frames and hit the key. If I get a minute I'll pos...
File: eXtreme Unit Buttons01-31-11
Get better Tay. Physically and emot...
Posted By: abinning
Get better Tay. Physically and emotionally =) XUB can wait.
File: eXtreme Unit Buttons01-07-11
Maybe try to escape the '/' like '\...
Posted By: abinning
Maybe try to escape the '/' like '\/' It thinks the /10 is another function. Originally posted by VolRath217 Having trouble setting my hunter back up. Previously I had the following macro: _shoot,macro,131,/castsequence Hunter's Mark; reset=target/10, Serpent Sting, Arcane Shot When I put that in now, as soon as I hit sa...
File: eXtreme Unit Buttons12-29-10
Custom frames
Posted By: abinning
/script ChatFrame1:AddMessage(GetMouseFocus():GetName()) put it on a hot key, mouseover the raid/party/player frames and hit the key. Then use that information in the Custom Frames. If you need more help just ask! =)
File: eXtreme Unit Buttons12-09-10
It should work if you use the dropd...
Posted By: abinning
It should work if you use the dropdown, but you can also put it in manually. It is something like: XPerl_Party# and for raid frames: XPerl_Raid_Grp@UnitButton# To find out exactly what I am talking about put this macro on a hot key, mouse over a frame and hit it. /script DEFAULT_CHAT_FRAME:AddMessage( GetMouseFocus():GetName()...
File: eXtreme Unit Buttons12-05-10
THANK YOU TAY!!! the # worked great
Posted By: abinning
THANK YOU TAY!!! the # worked great
File: eXtreme Unit Buttons12-04-10
Macro targets
Posted By: abinning
I may have missed a change somewhere. I am having trouble with macro targets. _CHT,macro,993,/cast Chain Heal not working it works without the target, but does nothing with it.
File: eXtreme Unit Buttons10-24-10
It is real easy to change the butto...
Posted By: abinning
It is real easy to change the button sizes in the LUA file. just open the the .lua in saved variables and find em. If you need more details let me know.
File: eXtreme Unit Buttons10-24-10
Originally posted by Carolina Hey...
Posted By: abinning
Originally posted by Carolina Hey guys, post some pictures of your UI, please? The whole screen with raid frames for at least 10 people? I haven't come up with a setup I'm happy with yet, I need some inspiration! It would be awesome if everyone posted configs & UI pics here http://xub.abits.biz/ I already have a few up....
File: eXtreme Unit Buttons10-21-10
I had to put the xperl frame names...
Posted By: abinning
I had to put the xperl frame names into custom raid XPerl_Raid_Grp@UnitButton# http://abits.biz/temp/xperlxub.jpg
File: eXtreme Unit Buttons10-17-10
Great, I am glad to see another XUB...
Posted By: abinning
Great, I am glad to see another XUBer running =) Would you mind posting a screen shot and your configs in the forums @http://xub.abits.biz/ Originally posted by Norman thank you for your answers Now I play with updated PerfectRAID^^ it works pretty well ! no time to test with blizzard frame, at the moment I'll try lat...
File: eXtreme Unit Buttons10-16-10
It might be a locale issue, look up...
Posted By: abinning
It might be a locale issue, look up the frame name using this macro... /script ChatFrame1:AddMessage(GetMouseFocus():GetName()) put it on a hot key, mouseover the raid frame and hit the key.
File: eXtreme Unit Buttons10-14-10
Quick Help to set up on Blizz raid...
Posted By: abinning
Quick Help to set up on Blizz raid frames http://xub.abits.biz/media/xub_raid2.jpg Quick Help to set up on Blizz raid frames