Results: 8Comments by: d_malnati
File: LeilaUI - 16:909-26-12
Noticed this morning even with the...
Posted By: d_malnati
Noticed this morning even with the option checked I am not seeing pet combat icons on the mini map. If I mouse over where I think the pet is, it will tell me what the pet is so the map knows its there, just no icon. Update: fixed this on my own by changing from the large icons to the blizzard default in chinchilla settings.
File: LeilaUI - 16:912-08-11
what mod is it that announces when...
Posted By: d_malnati
what mod is it that announces when someone drops raid foods or cauldrons?
File: tomQuest211-05-09
Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: No config access
Posted By: d_malnati
Originally posted by gagou thanks for the info that's quite usefull, I've just commited an attempt to fix this problem on WowAce It's an alpha build can you try it. (I'll make it a beta an upload it here tonight) Downloaded version r261 from WowAce and its working fine with that. I have the sub menu under TomQuest2-Main in my...
File: tomQuest211-04-09
Re: Re: Re: Re: Re: Re: Re: Re: No config access
Posted By: d_malnati
Originally posted by gagou That's a really strange problem, I can't reproduce it. If you can check which addon is the culprit would help. or give me a list of the addon you're using, also tell me if it's the last release for each. thanks for the info. Ok I have figured it out on my machine at least. The mod that is causing...
File: tomQuest211-03-09
Re: Re: Re: Re: Re: Re: No config access
Posted By: d_malnati
Originally posted by gagou Can you try with only tomQuest2 and tomQuest2 config loaded (to make it appear in the config screen you'll have to do a : /script LoadAddOn("tomQuest2_Config") I have not seen a reply from effluvius but I am having the same issue he is. When I do what you asked here I do get a + symbol next to tom...
File: ArkiveUI05-15-08
Originally posted by Arkive Regar...
Posted By: d_malnati
Originally posted by Arkive Regarding the Stutter, I also did some testing tonight with the stutter and its not related to just this UI. I went back to my previous UI which was Hal's v8.2.4 UI and I had the stutter with it also. The stutter started with one of the last two patches, so I am wondering if its something that bli...
File: ArkiveUI05-13-08
I think the coords issue in with Ch...
Posted By: d_malnati
I think the coords issue in with Chinchilla was brought in on its last update, I now have this problem but did not a couple of days ago before I last updated. My fix was to disable it in Chinchilla and instead use enable and move the coords from SLDatatext.
File: ArkiveUI05-11-08
On the issue with the Bar missing f...
Posted By: d_malnati
On the issue with the Bar missing for the EOS on my UI its called the capture bar. I am using ArkiveUI with the only change being that I have switched to CHinchilla instead of simple mini map. I did this because I had tried 2 or 3 other UIs and using all of them I would get a GPF playing wow every 2 or 3 days that I would not get...