WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (http://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   Unit frames and HUD (http://www.wowinterface.com/forums/showthread.php?t=32948)

djenulis 06-03-10 11:17 PM

Unit frames and HUD
 
1 Attachment(s)
I don't think it's a bug, unless you expand the definition of bug to include user error...
I have used NUI for 9 months and love it, downloaded .20 and .21. It seems my Unit frames are back in the upper left, by buffs are in the right corner corner and the toggle button for HUD display is gone and HUD is not visible on my screen.

The unit frame covers my quests that are being tracked, they are in the upper left corner.

Please help, thanks.

iljott 06-03-10 11:50 PM

Quote:

Originally Posted by djenulis (Post 190910)
I don't think it's a bug, unless you expand the definition of bug to include user error...
I have used NUI for 9 months and love it, downloaded .20 and .21. It seems my Unit frames are back in the upper left, by buffs are in the right corner corner and the toggle button for HUD display is gone and HUD is not visible on my screen.

The unit frame covers my quests that are being tracked, they are in the upper left corner.

Please help, thanks.

You've downloaded and are using nUI6 which is in alpha version. All the things you've mentioned are documented - you might want to read Scott's post... ;)

spiel2001 06-04-10 04:01 AM

Yup... you have not only installed nUI 5.06.21 but you have also installed the nUI6 alpha. Just disable the alpha and all should be "right" again.

Or, continue to use the nUI6 alpha just being aware of what it is that you're looking at, etc. (see the announcement post about the alpha for full details of what you're into there)


All times are GMT -6. The time now is 03:31 AM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC