WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (http://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   Whole Screen not as expected (http://www.wowinterface.com/forums/showthread.php?t=40339)

starmeteor 05-30-11 07:57 AM

Whole Screen not as expected
 
1 Attachment(s)
Hi,

I am a new comer for the nUI+ and I am a TW player.
When I follow the instruction to install the nUI+ (.19 version), after login, the screen seems to be not as expected (please see the attached pic) and many .lua error were reported

Would you advise what should I do?

spiel2001 05-30-11 10:56 AM

Yes... it looks like something is breaking your installation of nUI. It could be a couple of things... either another mod/artifact that is interfering, or a font problem.

First, I would *strongly* recommend you do a clean installation as per the instructions in this FAQ: http://www.wowinterface.com/forums/s...ad.php?t=37330

Second, locate the font FZLBJW.TTF and place it in your [ World of Warcraft > Fonts ] folder

Between those two things, it should get you up and running.

starmeteor 05-30-11 11:54 AM

Hi,

It seems to be the font missing, after adding back the font it seems to be working now!

One more question, can i use some other font type by just re-name it?

spiel2001 05-30-11 03:22 PM

Yes... as long as it's compatible with the language. You can also just edit [ Interface > AddOns > nUI > Main > localization.zhTW.lua ] with a plain text editor and choose a different font there.


All times are GMT -6. The time now is 11:39 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC