WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (http://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   map error and the Molten Front (http://www.wowinterface.com/forums/showthread.php?t=40682)

Tryllyan 06-30-11 10:28 PM

map error and the Molten Front
 
the following spams the chat window continuallly...

LibMapData-1.0 is missing data for 795

It is impossible to read any of the quest directions or have a conversation due to this spaming continually while questing in the molten front.

Please advise

spiel2001 07-01-11 05:12 AM

That is going to be one of your mods that uses LibAce -- nUI does not. Make sure all of your mods are current. If you're still getting it, you can try disabling them one at a time until the error goes away to see which mod is throwing the error.

Seer 07-01-11 05:53 AM

I'm guessing mapster. Same thing happens to me.

Rather bad error handling :-p

And a fix I guess (see the comments)

http://wow.curse.com/downloads/wow-a...s/mapster.aspx

Haven't tried it yet ytho

Tryllyan 07-01-11 08:15 AM

ty
 
Thanks for your help! Awesome UI - I love it, and donated!

spiel2001 07-01-11 09:17 AM

Thank you, very much, for your support...

:)

Verttex 07-01-11 09:25 AM

Quote:

Originally Posted by Tryllyan (Post 240530)
Thanks for your help! Awesome UI - I love it, and donated!

I am pretty sure there is a group for that.

spiel2001 07-01-11 10:50 AM

Hello... My name is Scott, I'm an nUI-aholic.

:D

Verttex 07-01-11 11:25 AM

Quote:

Originally Posted by spiel2001 (Post 240542)
Hello... My name is Scott, I'm an nUI-aholic.

:D

Nice.........

Kagaro 07-01-11 09:10 PM

LibMapData was updated, i was out of town and didnt get a chance to repackage for 4.2

Seer 07-02-11 03:27 AM

That's ok, thanks for the info.

Cant find it yet on curse or wowi, or is this only available for the ones who make mapster and all ?


All times are GMT -6. The time now is 01:17 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC