WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (http://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   buttons lost key assignments (http://www.wowinterface.com/forums/showthread.php?t=40842)

Jordro 07-14-11 02:30 PM

buttons lost key assignments
 
Earlier today was running in WOW and everything was fine. changed server and when I came back to my original server all my buttons lost their key assignments. the 1-=, all the alt key assignments I had, gone. I tried NUI6 and no problems. I quit wow and restarted, problem was still there. i deleted my WTF folder thinking something became corrupt, same thing. All action bars have no keys assigned to them with NUI release. With NUI6 its ok. This time I checked before posting and have the latest and greatest NUI version installed.

spiel2001 07-14-11 04:03 PM

It sounds to me like nUI6 has assigned the key bindings to its buttons but did not reassign them to the default bars when it exited.

Out of curiosity... if you log in on nUI6, you see the key bindings on the buttons and they work? Yes? If so, log out normally, then turn all addons off and log back in, are there any key bindings on the normal Blizzard action buttons? If not, then nUI6 is causing the problem. If they are there, then try enabling nUI5 and logging in, still no key bindings? Or do they work now?

Jordro 07-15-11 05:07 AM

Key bindings
 
What I ended up doing is the CTRL ALT right click and redoing all the key bindings in NUI 5. After that it worked normal. Ran about 10 dungeons last night and not a glitch at all. Worked perfectly after redoing the key bindings.
With NUI 6, they key bindings was always there. I dont remember if it worked or not with all add ons off.
Just now I logged on with NUI6. All keybindings working. Logged out and back with NUI 5 and all key bindings still working. Logged out and back with both NUI's off, still working. Log off and back with NUI 5 and everything is normal.

spiel2001 07-15-11 07:12 AM

Hmph... sounds like a gremlin then... I hate gremlins.

:D

Euphoreigha 09-20-11 11:19 AM

1 Attachment(s)
It seems that NUI6 is disabling keybindings for NUI5 for me. I accidentally logged onto an alt with 6 and went back to my main using 5 and all the keybindings are gone.

If I turn on JUST NUI6 all my keybindings are back but the interface is... strange.
Here's a screenshot. Just nui6. No other addons JUST nui

Logged back in with no addons keybindings still gone.


All times are GMT -6. The time now is 10:37 AM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC