WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (http://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   graphix bug (http://www.wowinterface.com/forums/showthread.php?t=41874)

totemz 11-23-11 02:57 AM

graphix bug
 
not sur eif this has made it to forums yet but in thron of tides low lvl cata instance Spriest rogues shammy in ghost wolf and alot of spell effects seem to fall through the floor iv contacted blizz and of course they say its an addon issue so after reinstalling wow twice imma have to agree saddly. its a kind anowing bug when you play agoblin or gnome and you can see your player or other players that fall half way through the floor due to graphix errors

Chmee 11-23-11 04:08 AM

How do you know it's nUI?

Xrystal 11-23-11 05:40 AM

If it is an addon issue it would be most likely due to the manipulation of the viewport. I think there is a water issue that is affected by it as well and there are posts around that gives a work around for it for addons that adjust the viewport like nUI.

But first, give it a try without any addons at all installed *shock horror* and see if the problem goes away. Then try again with just the base nUI addon with no plugins and see how it works then.

I'm at work at the moment so can't check forums to find the related viewport work around so try a search for viewport in the nUI forums and see if something comes up.

Talyrius 11-23-11 10:39 AM

That's definitely a viewport issue. WoW hasn't been viewport friendly since WotLK.

wacko1 12-12-11 07:29 AM

it is a viewport thing related to nui

this has been known since 4.1 ( i think ) and scott posted a fix for that some time ago.

Quote:

Originally Posted by spiel2001 (Post 236124)
Are you two playing on a Mac or a PC?

If you would, open the file [World of Warcraft > Interface > AddOns > nUI > Main > nUI.lua ] in a plain text editor and look for this line...

Code:

        WorldFrame:SetPoint( "BOTTOM", nUI_Dashboard, "CENTER", 0, 0 );
and change it to look like this...

Code:

        --WorldFrame:SetPoint( "BOTTOM", nUI_Dashboard, "CENTER", 0, 0 );
then save the file and reload WoW.

this has always worked i dont know if the issue still exist , havent run that dungeon in some time.

Daveo77 12-12-11 08:38 AM

Use '/nui viewport' (without the '), to disable the viewport whilst in Throne of the Tides/Uldum (2 areas I know, where the issue occurs). Use the same command again to re-enable the vewport when you leave the instance/area.


All times are GMT -6. The time now is 11:22 AM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC