WoWInterface (
-   Archive (
-   -   Online JavaDoc doesn't match API (

slacky 01-06-12 07:19 AM

Online JavaDoc doesn't match API
Hi there Minioners

just a quick observation of mine: There are a couple of JavaDoc mismatches with the current API. Some methods like UpdateElement#update(boolean) supply a "includeBeta" parameter which are not actually part of the API.

Is my API not up-to-date? If so, is there a convenient method to download the latest API (I only have the one from the Java WebStart launcher) like.. I dont know... a download link?


All times are GMT -6. The time now is 10:16 PM.

vBulletin © 2015, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC