WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Technical Support (http://www.wowinterface.com/forums/forumdisplay.php?f=92)
-   -   nUI+ downgraded itself somehow? (http://www.wowinterface.com/forums/showthread.php?t=43579)

Murdabenne 06-26-12 02:23 PM

nUI+ downgraded itself somehow?
 
All my toons are today showing me as having the nUI Lite, not nUI+. This just happened after I logged in when the servers came back up. I checked on all my toons, and all of them got the splash screen notice that I had been "ugraded" to the "Lite" version. Also I cannot post to the Supporters forum, although I can read there.

My profile here shows

nUI+ User Group:
nUI+ download access for newsletter subscribers

I've been running nUI+ for a long time, and find it indispensable, its the best UI out there.

Also, I can still get to the DL page and DL the 12-13-11 06:52 PM Version: 5.07.24 (Plus)by: spiel2001

Please fix my access and let me know what I need to do - do I need to reinstall the nUI+ version again?

What's up with this going dead on me all of a sudden?

Xrystal 06-26-12 02:57 PM

I don't recall that happening before but yes, I would imagine reinstalling might be the best bet. The only thing I can think of is if you had an auto updater running as it may think that nUI Lite is an upgrade of nUI+ and not a different product so to speak.

As to access, until Scott gets back from wherever he is you may have to stick where you are for the moment.

Murdabenne 06-26-12 05:12 PM

Quote:

Originally Posted by Xrystal (Post 257179)
I don't recall that happening before but yes, I would imagine reinstalling might be the best bet. The only thing I can think of is if you had an auto updater running as it may think that nUI Lite is an upgrade of nUI+ and not a different product so to speak.

As to access, until Scott gets back from wherever he is you may have to stick where you are for the moment.

Reinstall did it - I think the Curse Updater got me. I marked it to IGNORE nUI now, so I manually update it.

Still have the access problem with the forums. And I havent seen a newsletter in forever. :(

Xrystal 06-27-12 12:56 AM

Yeah, I'm getting a might bit worried myself. But he may have been called away on work business or taken ill and not had the opportunity to give people a heads up about it. I've sent him an email so hopefully I'll get a reply sooner rather than later giving a hint as to whats up and when he expects to be back on form. It looks like version 5 will be a patch job unless he gets back in time to to get it up to MotP fitness or with version 6 running but will have to see.

reddrumjay 06-29-12 02:34 PM

Quote:

Originally Posted by Xrystal (Post 257203)
I've sent him an email so hopefully I'll get a reply sooner rather than later giving a hint as to whats up and when he expects to be back on form.

Let us know if you hear from him. :(


All times are GMT -6. The time now is 09:57 AM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC