WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Technical Support (http://www.wowinterface.com/forums/forumdisplay.php?f=92)
-   -   nUI6 Alpha 5.0 and WoW 5.0.4 Findings (http://www.wowinterface.com/forums/showthread.php?t=43983)

Xrystal 08-28-12 12:21 AM

nUI6 Alpha 5.0 and WoW 5.0.4 Findings
 
I thought I would set up a thread for highlighting the test results of the newest version 6 alpha on the beta/new 5.0.4 version when it hits live.

So far the only thing I have noticed is that the dot counters aren't appearing on the buttons yet, I'm guessing that they haven't been set up yet. Cooldowns are working fine though. So far no errors while fighting test dummies. And looks like you have been as busy as myself getting this version ready for the expansion. At least we haven't been working on the same projects at the same time haha.

I'll do some more thorough tests later when it all hits live as I would be doing some realistic playing around by then.

Sinakul 08-28-12 11:09 AM

nUI6
 
are we to use the version on here dated for 2011 or am I missing something?

spiel2001 08-28-12 11:25 AM

I am about to release a version of nUI5 to carry everyone over until MoP gets turned on next month. This version contains all of Xrystal's work to keep nUI going with the 5.0.4 patch.

It will be on the servers in just a few minutes... available for download from here at WoWI or on the private nUI download server. It will also be sent via e-mail to those who have subscribed to that service.

marvin61 08-28-12 02:24 PM

Lite
 
Is there a plus version and I just missed the link or just Lite until MoP?

derp nvm I found it just been awhile since i did the dl...thanks anyway lol.

SirWilliam92 08-28-12 08:47 PM

Obviously a lot of things missing, but it seems stable enough as is. There is one usability bug though, in that I cannot drag spells onto action bar slots that were previously blank. I can drag to replace a spell with another. Tested with only nUI6 active and then again without any addons.
Works okay for me cause I disabled addons, added the new buttons, then re-enabled -but naturally this is not ideal.
Another facet missing is the cast-bar, but I think that's just not done yet rather than bugging. Also missing are the Rune-bar for DKs, and the nui Aura handling. Bags are also not handled, which means they appear below the viewport and are unusable (along with no minimap button bag). That's what I've noticed so far - I do like the new touches on the look though!

No complaints, just listing them so people know what's happening :)

EDIT: Just noticed that the Pet action bars behave properly (allowing skills to be dragged onto them and etc.)

turbojones 08-28-12 09:27 PM

Party frames
 
Hi, I'm using the new patched version and am not seeing party frames when I'm in a 5 man. I only have myself and my target visible.

Xrystal 08-29-12 02:59 AM

3 Attachment(s)
I think I know what is happening. When you first join a group it seems to default to raid 10 rather than party. Just tested this with my 2 accounts and I had to switch down to party mode before I could see the party.

See the attachments showing what happens in party mode and raid mode and different display modes selected.

This is also what is happening when you do a reloading of the UI. It defaults to raid 10 rather than solo or party mode.

Although zoning into a party instance stayed at party and worked fine.

turbojones 08-29-12 07:35 AM

You're da man! That was it. Thanks =)

Edit:I mean, You da girl!

Xrystal 08-29-12 08:44 AM

I suspect it is something to do with the party/raid changes they did despite raidxx and partyxx still existing my brother tells me the beta seems to be calling the 5 man group like a 5 man raid. So who knows what they've done there.

dalax 08-29-12 09:00 AM

Still Says "Out of Date" after 5.07.24 Update
 
I'm on a Mac running Snow Leopard. Updated to version 5.07.25 started WoW, enabled nUI - but it still says out of date. Went into game and verified that nUI is not running.

Thanks for the wonderful interface. I was standing at the target dummies this morning, staring blankly at the vanilla interface going.... huh?

----------
Edited the version number. Patch notes end at 5.07.24 but the zip file was named 5.07.25.

Xrystal 08-29-12 10:24 AM

The latest version is 5.07.25. The patch notes have accidentally been updated with two lots of 5.07.24 changes.

The reason for the out of date message is because as always it is looking at the TOC value at the top of the nUI.TOC file. Either change that to 50001 or tick the load out of date addons and it should work just fine. Assuming you downloaded the version that was updated yesterday.

dalax 08-29-12 10:43 AM

Worked like a charm, thank you so much.

Changed the first line in nUI.toc:
from
## Interface: 50004
to
## Interface: 50001

SoulSeekerUSA 08-30-12 09:05 AM

Quote:

Originally Posted by Xrystal (Post 260759)
I think I know what is happening. When you first join a group it seems to default to raid 10 rather than party. Just tested this with my 2 accounts and I had to switch down to party mode before I could see the party.

See the attachments showing what happens in party mode and raid mode and different display modes selected.

This is also what is happening when you do a reloading of the UI. It defaults to raid 10 rather than solo or party mode.

Although zoning into a party instance stayed at party and worked fine.

How are you manually changing the group from raid to party? Sorry if this is a stupid quetion but I don't see it in any of the / commands. I multi-box and I am not seeing my group in the frames at all.

Xrystal 08-30-12 02:44 PM

Lower left red box near the chat frame will show Solo, Party, Raid10,Raid15,Raid20 etc click to cycle through them.

SoulSeekerUSA 08-30-12 10:30 PM

Quote:

Originally Posted by Xrystal (Post 261254)
Lower left red box near the chat frame will show Solo, Party, Raid10,Raid15,Raid20 etc click to cycle through them.

Life saver, THANK YOU!!

RichG 08-31-12 11:27 AM

Having a issue with targeting
 
1 Attachment(s)
When I target the Raid dummies in SW or Org. I have the target come up and superimpose over my Actions bars. I have turned off Nui light the newest verison release for 5.0.4 and it works fine. So I was wondering is there something I am missing in the Nui help section. To make the target not show up so big and cover my action bars. Thank you for any help on this one.

I also Tired the Nui+ 5.07.25 and the target blocks my view of the action bars. What did I mess up.

Xrystal 08-31-12 02:16 PM

It's a known problem. Type /nUI anim to stop the animation routine and it will stop that from happening.

RichG 08-31-12 03:18 PM

Thank you much.

SoulSeekerUSA 09-01-12 11:56 PM

Mana and Health Start Empty
 
As I fight a mob they fill why are they reversed?


Xrystal 09-02-12 05:51 AM

hmm thats a nUI toggle .. let me check ..

try this one .. /nui hplost .. if I remember right it toggles between whether it fills or empties.


All times are GMT -6. The time now is 07:38 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC