WoWInterface (
-   nUI: Technical Support (
-   -   nUI Clock- (

shadyladyjen 09-08-12 02:19 PM

nUI Clock-
Since the lst patch, my server, Vek'nilash is having some bleed over with Surmar servers. The clock on nUI is showing the realm time of Surmar, not Veek'nilash. How can I set Nui to use my local time? Please advise. (Vek isUS Cetnral time, Surmar is BLizz/CA time)

Seer 09-08-12 03:01 PM

Think that's a blizzard issue?

Anyways, try

/nui clock {local|server|both}

This option sets the display of the dashboard clock to either display the current local time {local}, the current server time {server} or both the server and local time together {both}. The default setting is {server}

Becvar 10-12-12 11:48 AM

I set my clock to local, but it is still showing server time. Since most of my available play time is just before I leave for work, not having to tab out to see the correct time is pretty important to me.

Chmee 10-12-12 11:56 AM

Haven't seen that problem, myself. What happens if you set /nui clock both? Do they both show the same time? I presume you're not in the server's time zone. If you are they should show the same time. :cool:

Becvar 10-12-12 12:17 PM

Still only shows server with it set to {both}. My server is Central, I'm Eastern.

Chmee 10-12-12 12:56 PM

1. Confirm that you have installed the latest version of nUI (5.07.26).
2. Start WoW.
3. Before logging in to your character, click the "addons" button.
4. Click "disable all addons"
5. Enable nUI (only).
6. Log in to your character. Does the problem persist? If not, you have an addon conflict. If so...
7. Exit WoW.
8. delete or rename /world of warcraft/wtf/<account name>/<server name>/<character name>/SavedVariables/nui.lua and nui.lua.bak to something else (while WoW is not running).
9. repeat steps 2 thru 6. If the problem still persists, report back here.

All times are GMT -6. The time now is 07:39 PM.

vBulletin © 2018, Jelsoft Enterprises Ltd
© 2004 - 2017 MMOUI