WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   Carbonite Archive (http://www.wowinterface.com/forums/forumdisplay.php?f=158)
-   -   Reduced framerate all of a sudden (http://www.wowinterface.com/forums/showthread.php?t=44559)

Nisou 09-29-12 07:25 PM

Reduced framerate all of a sudden
 
Carbonite (with Rythal's fixes) was working fine until today...all of a sudden I can't get above 10 FPS. Has anyone else experienced this?

Dridzt 09-29-12 07:36 PM

Quote:

Originally Posted by Nisou (Post 265384)
Carbonite (with Rythal's fixes) was working fine until today...all of a sudden I can't get above 10 FPS. Has anyone else experienced this?

First order of business is getting a bug catching addon (Swatter or BugSack/BugGrabber) if you don't have one, or enabling "Show Lua errors" from Game Options -> Help.

It's possible you're getting spammed by errors you're not seeing.

If that's the case, the author will have something to work with.

If you already have one of the above and not getting any Lua errors, then you need to provide more info.
Does this happen in all areas? The more info the better.

Nisou 09-29-12 09:16 PM

Quote:

Originally Posted by Dridzt (Post 265385)
First order of business is getting a bug catching addon (Swatter or BugSack/BugGrabber) if you don't have one, or enabling "Show Lua errors" from Game Options -> Help.

It's possible you're getting spammed by errors you're not seeing.

If that's the case, the author will have something to work with.

If you already have one of the above and not getting any Lua errors, then you need to provide more info.
Does this happen in all areas? The more info the better.

Dridzt; I turned on the 'Show LUA Errors' feature but no indication of errors. Where would I see these? Also, this does occur in all areas I've been in this far today; Stormwind and Panderia. I"ll update as more locations are visited.

Dridzt 09-29-12 09:27 PM

They'd popup in a very visible box in the middle of your screen :)
If that didn't happen it looks like there's another issue and not actual lua errors slowing you down.

jeffy162 09-30-12 09:48 AM

If you have the Blizzard "Zone Map" open (the one that opens in the bottom right corner of your screen when you press "shift + M"), try closing it and see if your frame rate improves.

WeaveDiva 09-30-12 01:41 PM

i'm having a similar problem of getting reduced to either 0 or 1 fps, but only when i open the character info screen, and so far, no other time (just laggy otherwise) although i don't remember seeing anything having to do with any add-on (other than built in from blizz) in my bugsack, but it's happening consistently, and makes it difficult to swap out gear when i get something new. i'm forced to right click on an item in my bag to equip and just try to remember what i have, as going into character info to get equipment manager to save is horrendous...it sticks forever :( i updated my nvidia card driver the other day, and at first i thought it had helped, but it seemed temporary...the reboot prob cleared whatever is causing the massive lag/standstill, but it comes back anyway. i still have the usual amount of available memory, so for now, i assume there is some conflict with a recently updated add-on that i haven't had time to isolate yet. if i come across any lua errors, i will post more info...

Rexall51 09-30-12 02:00 PM

Quote:

Originally Posted by WeaveDiva (Post 265442)
i'm having a similar problem of getting reduced to either 0 or 1 fps, but only when i open the character info screen, and so far, no other time (just laggy otherwise) although i don't remember seeing anything having to do with any add-on (other than built in from blizz) in my bugsack, but it's happening consistently, and makes it difficult to swap out gear when i get something new. i'm forced to right click on an item in my bag to equip and just try to remember what i have, as going into character info to get equipment manager to save is horrendous...it sticks forever :( i updated my nvidia card driver the other day, and at first i thought it had helped, but it seemed temporary...the reboot prob cleared whatever is causing the massive lag/standstill, but it comes back anyway. i still have the usual amount of available memory, so for now, i assume there is some conflict with a recently updated add-on that i haven't had time to isolate yet. if i come across any lua errors, i will post more info...

I was having the same problem when opening my character screen and came to find out it was an addon named playerscore/gearscore and once I shut it down i have'nt had the problem since.

WeaveDiva 09-30-12 02:08 PM

ok...i'll check that out, as i do have that installed...

Nisou 09-30-12 09:18 PM

Here are two errors I receivedMessage: Interface\AddOns\Carbonite\Carbonite.lua:4057: script ran too long
Time: 09/30/12 21:40:25
Count: 1
Stack: Interface\AddOns\Carbonite\Carbonite.lua:4057: in function `RQL'
Interface\AddOns\Carbonite\Carbonite.lua:13225: in function `ReQ1'
Interface\AddOns\Carbonite\Carbonite.lua:24867: in function `LoU'
Interface\AddOns\Carbonite\Carbonite.lua:2101: in function `?'
Interface\AddOns\Carbonite\Carbonite.lua:2997: in function <Interface\AddOns\Carbonite\Carbonite.lua:2989>

Locals: <none>


=-=-=-=-=



Message: ...e\AddOns\Blizzard_DebugTools\Blizzard_DebugTools.lua:536: script ran too long
Time: 09/30/12 21:40:25
Count: 1
Stack: ...e\AddOns\Blizzard_DebugTools\Blizzard_DebugTools.lua:536: in function `ScriptErrorsFrame_OnError'
[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:18: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4>
[C]: in function `GetQuestLogQuestText'
Interface\AddOns\Carbonite\Carbonite.lua:4057: in function `RQL'
Interface\AddOns\Carbonite\Carbonite.lua:13225: in function `ReQ1'
Interface\AddOns\Carbonite\Carbonite.lua:24867: in function `LoU'
Interface\AddOns\Carbonite\Carbonite.lua:2101: in function `?'
Interface\AddOns\Carbonite\Carbonite.lua:2997: in function <Interface\AddOns\Carbonite\Carbonite.lua:2989>

Locals: message = "Interface\AddOns\Carbonite\Carbonite.lua:4057: script ran too long"
keepHidden = nil
stack = "Interface\AddOns\Carbonite\Carbonite.lua:4057: in function `RQL'
Interface\AddOns\Carbonite\Carbonite.lua:13225: in function `ReQ1'
Interface\AddOns\Carbonite\Carbonite.lua:24867: in function `LoU'
Interface\AddOns\Carbonite\Carbonite.lua:2101: in function `?'
Interface\AddOns\Carbonite\Carbonite.lua:2997: in function <Interface\AddOns\Carbonite\Carbonite.lua:2989>
"
messageStack = "Interface\AddOns\Carbonite\Carbonite.lua:4057: script ran too longInterface\AddOns\Carbonite\Carbonite.lua:4057: in function `RQL'
Interface\AddOns\Carbonite\Carbonite.lua:13225: in function `ReQ1'
Interface\AddOns\Carbonite\Carbonite.lua:24867: in function `LoU'
Interface\AddOns\Carbonite\Carbonite.lua:2101: in function `?'
Interface\AddOns\Carbonite\Carbonite.lua:2997: in function <Interface\AddOns\Carbonite\Carbonite.lua:2989>
"
index = 1
(*temporary) = <table> {
}
(*temporary) = "self = <table> {
OPM = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:19960
AcG = "Mishka#d556"
BCS = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:9025
OnU = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:25732
GetQuestReward = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:24969
Sor1 = <table> {
}
FrQ = <table> {
}
AcY = 84.583503007889
UnC = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:24824
SBMI = 1001
UnO = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:6669
GIMII = <table> {
}
CCNM = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:8233
OC____ = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:9671
SBQD = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:10080
UnL = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:7422
ULP = <function> defined @Interface\AddOns\Carbonite\Carbonite.lua:5782
Got = <function> defined @Interface\AddOns\Ca(*temporary) = 4
(*temporary) = "script ran too long"
_ScriptErrorsFrame = ScriptErrorsFrame {
0 = <userdata>
messages = <table> {
}
close = <unnamed> {
}
previous = <unnamed> {
}
indexLabel = <unnamed> {
}
locals = <table> {
}
title = <unnamed> {
}
times = <table> {
}
seen = <table> {
}
count = <table> {
}
order = <table> {
}
next = <unnamed> {
}
}
:


All times are GMT -6. The time now is 02:57 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC