WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Technical Support (http://www.wowinterface.com/forums/forumdisplay.php?f=92)
-   -   Updated to nUI+, regretted it immediately (http://www.wowinterface.com/forums/showthread.php?t=45018)

Royze 10-30-12 09:44 PM

Updated to nUI+, regretted it immediately
 
1 Attachment(s)
Hello Everyone,

I LOVE your addon, but I have found myself in quite a squeeze. I was using nUI from curse.com (not sure of the version since I deleted it in my excitement to try the + version... D'oh) on my hunter for months and have loved every second of it. Then I started playing a resto shaman and not being able to see 25m parties in raids that I was healing for was quite a challenge. So I updated to nUI+ today, following all the steps and signing up for everything, in hopes that the update would solve my raid group healing issues. Unfortunantly it made things much worse. I cannot see... anything really. I'm unable to see the entire center console where the portraits for myself, my party and my target are supposed to be. I also lost my actionbar on top after the upgrade.

When I first saw this I was like, oh this is no problem, I'll just change the party setting to 10m or self and it'll show up... There is no party button ... there is no unit frame button on the top either...Nor can i see the buffs of target or self on the left and right side of the view frame... what the heck?

So whatever, I was dissapointed but didn't wanna deal with it or try to fix it at the moment so I redownloaded nUI from curse.com, slapped it in my addon folder, deleted my wtf, restarted up my wow and.... same problem... Now I'm stuck with not being able to use either version... HELP!!

Included is a screenshot of what I'm now stuck with... virtually unplayable in its current state.

spiel2001 10-31-12 06:23 AM

When that happens, that you can't see the center console, that means that your nUI load is breaking.

Make sure that you have the latest version of nUI+ -- that should 5.07.28. Then follow the instructions in this FAQ: http://www.wowinterface.com/forums/s...ad.php?t=37330

it should fix the problem for you.

Royze 11-01-12 06:47 PM

I still cannot get it to show the center console. I'm using a mac to play wow, but the pathways are still the same. I followed the steps, creating the .saved folders and checking to see if wow reads the addon, but no matter what I do it still comes up with a missing center console. My other addons seem to be working fine in the original interface>addons folder so i don't see what the problem could be. I'll try redownloading nUI and making sure i have the latest version I guess.

spiel2001 11-01-12 06:57 PM

Two things:

1) When you log in, what version does nUI say is installed
2) If you turn off every addon except nUI5 itself, does it still do it?

Royze 11-01-12 07:03 PM

1 Attachment(s)
Okay, I followed all the steps correctly, redowloaded nUI (making sure its the latest version), cleared my addons folder of accessory addons, renamed my folders, logged in and checked for the addon folder etc.. I am in the right folder, that I am sure of. I moved nUI into my addons folder, loaded it up, logged in and still nothing's changed. I have the all folders per the post when I open my tree for nUI+ should it be correctly installed. But still experience the same problem where I can't see the center colsole? I'm not sure what to do next... Here is my pathway after reading the post and following the steps you referred me to earlier.

Any ideas?

Royze 11-01-12 07:05 PM

Quote:

Originally Posted by spiel2001 (Post 268213)
Two things:

1) When you log in, what version does nUI say is installed
2) If you turn off every addon except nUI5 itself, does it still do it?

its nUI+ version 5.07.28 per your instructions. I have no other addons in my folder since the post said to start with a clean slate. If nUI is the only addon in there, yes it still is missing the center console.

spiel2001 11-01-12 08:13 PM

If you would... please install BugSack or Swatter and capture the errors, then post the *first* error that gets reported here. (I don't need them all -- just need to know what the first one is that triggers)

Royze 11-01-12 11:51 PM

1 Attachment(s)
Here you go, let me know if you need anything else. I appreciate the help!!

Chmee 11-02-12 01:00 AM

That's not nUI+, it's nUI Lite.

When you did your clean install, did you delete the nui.lua and nui.lui.bak files from the SavedVariables folders in your wtf folder?

spiel2001 11-02-12 06:42 AM

Are you playing on a private server?

That error is complaining about a fundamental part of the current WoW build missing (The vehicle exit button on the override bar)

For the record... nUI is not supported on private servers.

Royze 11-02-12 08:44 AM

I am playing on a private server but have never had issues with nUI not working because of this before. This is the third version of nUi that I have tried with the same result (lite, nUI-plus and nUI). I have also tried an older version (5.0.4 i think) but upon installation and log in, it was even more messed up (visually) than the newer versions.
I will post another screen of the nUi+ error which at this point I don't mind that I can't get it working, I'd prefer any of them to work and am not that concerned with the newest plus version anymore lol. If you like I can post the error results from all three that way you can see the comparison. I will have that posted in a few hours when I get home.

Royze 11-02-12 08:46 AM

Quote:

Originally Posted by Chmee (Post 268234)
That's not nUI+, it's nUI Lite.

When you did your clean install, did you delete the nui.lua and nui.lui.bak files from the SavedVariables folders in your wtf folder?

I followed the instructions per Spiel's first reply to my thread. I didn't delete those or any specific files.

Seerah 11-02-12 11:58 AM

Discussion of Private Servers, in any manner other than theoretical, is completely against our rules. We are an Official Fan Site. We follow Blizzard's rules, on top of our own rules.

Threads requesting assistance with Private Servers get locked. Repeated postings get you banned.

spiel2001 11-02-12 05:49 PM

As I stated previously... nUI is not supported on private servers. I appreciate you're having an issue... but the issue is not nUI, it's that you're on a private server. I'm sorry I can't help you.

And, on that note... this thread is closed.


All times are GMT -6. The time now is 01:01 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC