WoWInterface

WoWInterface (http://www.wowinterface.com/forums/index.php)
-   nUI: Technical Support (http://www.wowinterface.com/forums/forumdisplay.php?f=92)
-   -   Battlemaiden in Vashj'ir (http://www.wowinterface.com/forums/showthread.php?t=45762)

Sylaz 01-30-13 06:34 PM

Battlemaiden in Vashj'ir
 
I was recently going back to do quests for Loremaster and got to the point in Vash'ir where you take control of the Battlemaiden. For some reason it switches the action bar over, but none of her abilities show up on it. I still get the "leave vehicle" button, but have to disable nUI to do anything with her other than auto attacking.

I haven't come across this problem in game before, and tried searching here for a possible solution but couldn't really find anything.

Any help would be greatly appreciated.

Vlad 01-31-13 08:43 AM

Using Bartender4 I've experienced weird behavior with vehicle bars, so much that I've disabled that part of Bartender4 and let the default UI handle all vehicle bars, just because something weird is going on and it seems it's hard to make a universal vehicle actionbar - if you got the option, just saying, try using the default vehicle UI when you really need it, if you are encountering issues like this.

spiel2001 01-31-13 03:23 PM

I would be curious to know if that works with nUI6

I presume you do have the latest flavor of nUI5?

Xrystal 01-31-13 04:03 PM

hmm, wonder if this is similar to the problem with the Jade delivery quest in the panda jade forest. Similar situation. Works with stock blizz ui but not with nUI5. I don't have any characters that never did that quest zone that I can recall so don't think i can test that any time soon. the only non 85 I have is 45 rofl.

Perhaps a screen shot of what the blizzard UI shows, can't remember whether it has special abilities or your own.

Seer 01-31-13 04:13 PM

Perhaps make a "premade" char on the ptr for testing, should have no q done.

spiel2001 01-31-13 05:53 PM

Yeah... I'll give that a go.

Sylaz 01-31-13 10:21 PM

Yeah, just a quick update with a bit more info. I am currently using the latest version nUI+ and just disabled it for those particular quests. I haven't run into any other issues yet, but started using it after I had leveled through MoP, so couldn't say if it's the same sort of problem on those quests or not.


All times are GMT -6. The time now is 08:22 PM.

vBulletin © 2014, Jelsoft Enterprises Ltd
©2012 ZAM Network LLC