Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: Belgarius
Forum: nUI: Bug Reports 10-29-13, 12:14 PM
Replies: 39
Views: 9,247
Posted By Belgarius
Smile This fix worked like a charm, boundless...

This fix worked like a charm, boundless gratitude!:D
Forum: nUI: Bug Reports 05-12-11, 11:36 AM
Replies: 46
Views: 15,505
Posted By Belgarius
Disabling WorldFrame:SetPoint in nUI.lua does...

Disabling WorldFrame:SetPoint in nUI.lua does remedy the problem, but, and with no offense to Scott nor any other addon author using viewport mods, Blizzard needs to step up and actually fix this,...
Forum: nUI: Bug Reports 05-03-11, 03:10 PM
Replies: 46
Views: 15,505
Posted By Belgarius
Same issues here as the others. Also seems to...

Same issues here as the others. Also seems to effect spell effects, at least those of weapons, for instance, on my DK, the effect on his sword is located downwards from the actual weapon, but only...
Forum: nUI: Bug Reports 05-01-11, 03:48 AM
Replies: 5
Views: 2,497
Posted By Belgarius
After a bit more digging, I tend to think that...

After a bit more digging, I tend to think that Auctioneer is, in fact, the problem. If I disable it, things are displayed as they should be in the AH, re-enable it, and it's right back to searching...
Forum: nUI: Bug Reports 04-30-11, 12:10 PM
Replies: 5
Views: 2,497
Posted By Belgarius
Auction House and Rep bar issues

For some weird reason, unless I disable nUI now, I am more often than not, unable to use the auction house. Instead of listing items, it simply spends countless minutes "Searching for items". Once...
Forum: nUI: Bug Reports 10-20-10, 05:49 AM
Replies: 2
Views: 2,069
Posted By Belgarius
From what I have gathered reading the WoW forums,...

From what I have gathered reading the WoW forums, this is a known bug with the game, not with nUI. There are several threads pertaining to it on the Tech Support forums there. It has been suggested...
Forum: nUI: Bug Reports 10-15-10, 07:40 AM
Replies: 4
Views: 2,213
Posted By Belgarius
To the best of my knowledge, that first error is...

To the best of my knowledge, that first error is being caused by GearScore. The author is aware of it from what I have gathered from his bug report forum. I've seen this one pop up both with nUI...
Forum: nUI: Bug Reports 08-16-10, 10:16 AM
Replies: 4
Views: 3,282
Posted By Belgarius
While I do run a few other addons with nUI, none...

While I do run a few other addons with nUI, none of them are chat related. And to the best of my knowledge, the permissions are correct; I run everything on my system as admin as I am the sole user...
Forum: nUI: Bug Reports 08-16-10, 05:18 AM
Replies: 4
Views: 3,282
Posted By Belgarius
Question Chat Frame: Resets in .30

I recently upgraded to 5.06.30, and noticed right off the bat, my chat frames are resetting when I exit the game. For instance, I set up a tab for a channel, edit both it and general to contain the...
Forum: nUI: Bug Reports 05-08-10, 08:13 PM
Replies: 11
Views: 2,860
Posted By Belgarius
I thought of that, but more or less dismissed it...

I thought of that, but more or less dismissed it due to the length of time that passed while the condition persists. Unlike many lag/latency related issues I've seen, once this presents itself, it...
Forum: nUI: Bug Reports 05-08-10, 02:54 PM
Replies: 11
Views: 2,860
Posted By Belgarius
Hmmm... interesting point, that. I'd not thought...

Hmmm... interesting point, that. I'd not thought of it, since the UI isn't showing a combat status. And, I've seen it happen in one area, say Grizzly Hills, and be persistent through departing the...
Forum: nUI: Bug Reports 05-08-10, 11:02 AM
Replies: 11
Views: 2,860
Posted By Belgarius
I finally managed to catch a screenshot of the...

I finally managed to catch a screenshot of the HUD "bug" I am having.
Forum: nUI: Bug Reports 05-06-10, 10:22 AM
Replies: 11
Views: 2,860
Posted By Belgarius
With regards to cooldowns, yes, they had long...

With regards to cooldowns, yes, they had long since expired, I waited roughly ten minutes while AFK in Dalaran, so they should have had more than adequate time to come back up. Interestingly enough,...
Forum: nUI: Bug Reports 05-06-10, 08:15 AM
Replies: 11
Views: 2,860
Posted By Belgarius
I've left the transparencies alone, all settings...

I've left the transparencies alone, all settings are default to the best of my knowledge, at least I've never fiddled with them. ;)

The issue with the skills is with the default Blizzard interface,...
Forum: nUI: Bug Reports 05-06-10, 07:30 AM
Replies: 11
Views: 2,860
Posted By Belgarius
Question Not sure if these are bugs, but...

I've noticed lately that at times, my HUD will remain on screen, even after health is fully restored, and rage has decayed. There is no indication of being in combat, and entering/finishing combat...
Forum: nUI: Bug Reports 04-27-10, 01:11 PM
Replies: 14
Views: 3,756
Posted By Belgarius
Seeing the same thing here as well, no splash...

Seeing the same thing here as well, no splash screen, and scrolling back up in the chat log indicates that .14 is loaded.

I also removed the /Addons/nUI folder, and reinstalled from the downloaded...
Forum: nUI: Bug Reports 04-27-10, 01:04 PM
Replies: 13
Views: 3,842
Posted By Belgarius
Updated to .15, logged in, and got this. No...

Updated to .15, logged in, and got this. No indication from Swatter, but it appears to be the same condition that I had in .14 and .13 Reloading fixes the issue, as has been the case all along.

No...
Forum: nUI: Bug Reports 04-26-10, 09:06 AM
Replies: 38
Views: 6,561
Posted By Belgarius
Okay, got the error again. Nothing in Swatter,...

Okay, got the error again. Nothing in Swatter, and it shows being upgraded to .14 this time, the splash screen is present, which is strange, since I logged into this character about three times...
Forum: nUI: Bug Reports 04-26-10, 08:28 AM
Replies: 38
Views: 6,561
Posted By Belgarius
Aye, I am sure it was upgraded, as I remove old...

Aye, I am sure it was upgraded, as I remove old addons and install new ones or updates manually. Force of habit. :)

Strangely enough, the error has not reappeared on any of my characters on any...
Forum: nUI: Bug Reports 04-26-10, 07:07 AM
Replies: 38
Views: 6,561
Posted By Belgarius
Error still present with .14

Just upgraded from .13 to .14, and am still getting the same screen on login that I had with .13

Apparently, I am too thick to figure out how to attach screenshots... :(
Forum: nUI: Bug Reports 04-02-10, 04:33 PM
Replies: 93
Views: 16,630
Posted By Belgarius
Or, one can simply create a macro, and bind it to...

Or, one can simply create a macro, and bind it to a key, does the same thing for the more "energy efficient" (see also, lazy) such as myself. :D
Forum: nUI: Bug Reports 03-26-10, 02:05 PM
Replies: 93
Views: 16,630
Posted By Belgarius
I just downloaded and installed the .12 release,...

I just downloaded and installed the .12 release, and got the same exact error regarding the chat frame as outlined above on the first login attempt. The only difference I noted was that my Recount...
Forum: nUI: Bug Reports 03-25-10, 03:36 PM
Replies: 93
Views: 16,630
Posted By Belgarius
I am not sure if it is the .11 version, or the...

I am not sure if it is the .11 version, or the latest patch, however... the blank login issue has became far more prevalent as of late. I see this over 80% of the time now, when logging in from...
Forum: nUI: Bug Reports 03-11-10, 11:23 AM
Replies: 93
Views: 16,630
Posted By Belgarius
I've been seeing this issue roughly half the time...

I've been seeing this issue roughly half the time here, can't enter anything into the chatframe, so I remedy the problem by logging out and back in. Bags are in place, chat frame buttons appear...
Showing results 1 to 24 of 24