Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: Bloodier
Forum: AddOn Help/Support 12-05-14, 10:03 AM
Replies: 1
Views: 161
Posted By Bloodier
Hello, I suggest you to post it the UI forums...

Hello, I suggest you to post it the UI forums (http://qulightui.org/forum/) to increase your chances on getting a response or get it fixed in a future version ;)
Forum: Minion 07-24-14, 11:26 AM
Replies: 8
Views: 1,732
Posted By Bloodier
Working now. Thank you.

Working now. Thank you.
Forum: Minion 07-23-14, 03:03 AM
Replies: 8
Views: 1,732
Posted By Bloodier
Got that interface folder renamed to _Interface,...

Got that interface folder renamed to _Interface, so when the patch is up I'll restore it and see if it's working.

On another topic, now that i could start it for the first time with WoW I can see...
Forum: Minion 07-22-14, 11:29 AM
Replies: 8
Views: 1,732
Posted By Bloodier
There are some addons that are present in several...

There are some addons that are present in several of them, but in different version, some as older as TBC. Not all of them are in all installments. Should I send to you the backup Minion did of them?
Forum: Minion 07-22-14, 10:58 AM
Replies: 8
Views: 1,732
Posted By Bloodier
Minion won't finish loading

I'm running Minion on a Windows 7 64 bits with four (five with WoD beta) WoW containing folders. When I open the program it starts to read the installed addons but at some certain point it stops and...
Forum: AddOn Help/Support 10-31-13, 04:58 PM
Replies: 7
Views: 1,356
Posted By Bloodier
I modified configui.lua, try modifying that, for...

I modified configui.lua, try modifying that, for the ouf worked.
Forum: AddOn Help/Support 10-31-13, 01:51 PM
Replies: 7
Views: 1,356
Posted By Bloodier
That was the issue, thanks Dridzt!

That was the issue, thanks Dridzt!
Forum: AddOn Help/Support 10-31-13, 06:31 AM
Replies: 7
Views: 1,356
Posted By Bloodier
It happens also on Ouf_Qulight. It shows an error:

It happens also on Ouf_Qulight. It shows an error:
Forum: Lua/XML Help 10-20-13, 04:13 AM
Replies: 4
Views: 907
Posted By Bloodier
Now working, thank you :)

Now working, thank you :)
Forum: Lua/XML Help 10-19-13, 05:07 PM
Replies: 4
Views: 907
Posted By Bloodier
Put it that way, still getting the error...

Put it that way, still getting the error :(
SLASH_MINXP1= "/minXP";
SlashCmdList["MINXP"] = showXP();
Forum: Lua/XML Help 10-19-13, 04:27 PM
Replies: 4
Views: 907
Posted By Bloodier
Help with Slash Command implementation

I'm creating a simple addon that shows information like XP to level up on the chat. It's called by typing /minXP. I have the following code (using an .xml to be able to use OnLoad), but the game...
Forum: UI Screenshots, Feedback and Design Discussion 07-26-13, 05:32 AM
Replies: 6
Views: 3,436
Posted By Bloodier
What quest log addon are you using?

What quest log addon are you using?
Forum: Tech Chat 03-17-13, 04:21 PM
Replies: 22
Views: 11,658
Posted By Bloodier
Ok, done :P

Ok, done :P
Forum: Tech Chat 03-08-13, 02:01 PM
Replies: 22
Views: 11,658
Posted By Bloodier
It fails to detect my WoW install location, maybe...

It fails to detect my WoW install location, maybe you should add an install location browse option to set it up manually.
Forum: UI Screenshots, Feedback and Design Discussion 11-29-12, 10:00 AM
Replies: 3
Views: 5,855
Posted By Bloodier
Ok, I changed the Minimap, Chat and Skada...

Ok, I changed the Minimap, Chat and Skada positions to be at the same ditance from borders than Raid frames. Didn't move the action bars as I don't feel it needed for being in the middle (they aren't...
Forum: UI Screenshots, Feedback and Design Discussion 11-20-12, 09:35 AM
Replies: 3
Views: 5,855
Posted By Bloodier
My UI

Finally (and with some help from Zork) I have finished my Qulight addon's based interface. Any suggestion is welcome :) (yep, I know I should change the damage font to match the...
Forum: UI Screenshots, Feedback and Design Discussion 09-17-12, 05:21 AM
Replies: 17
Views: 9,234
Posted By Bloodier
Ok, thanks, now it works :) Edit: For tooltips of...

Ok, thanks, now it works :) Edit: For tooltips of buildings and so (Auction House, for example) it keeps showing bad. What's the name of that tooltip?
Forum: UI Screenshots, Feedback and Design Discussion 09-16-12, 12:48 PM
Replies: 17
Views: 9,234
Posted By Bloodier
Ok, but the main problem it's unfixed. Only shows...

Ok, but the main problem it's unfixed. Only shows good the first time, after it shows like in the second image with the whith shadow and strange bg.
Forum: UI Screenshots, Feedback and Design Discussion 09-16-12, 12:12 PM
Replies: 17
Views: 9,234
Posted By Bloodier
Commenting SetBackdropColor line won't fix it:...

Commenting SetBackdropColor line won't fix it:
local backdrop = {
bgFile = "Interface\\Buttons\\WHITE8x8",
edgeFile = "Interface\\AddOns\\zAddOn\\media\\outer_shadow",
...
Forum: UI Screenshots, Feedback and Design Discussion 09-14-12, 10:06 AM
Replies: 17
Views: 9,234
Posted By Bloodier
I'm new at writing LUA. I've tried to use the...

I'm new at writing LUA. I've tried to use the struct you provide putting it in a new addon and calling the SetBackdrop() method. It works fine the first time I hover the mouse, but if I do it again...
Showing results 1 to 20 of 20