Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: Lyoo
Forum: Carbonite Archive 09-16-12, 09:10 AM
Replies: 3
Views: 1,768
Posted By Lyoo
Thank you ^.^

Thank you ^.^
Forum: Carbonite Archive 09-15-12, 09:42 PM
Replies: 3
Views: 1,768
Posted By Lyoo
Dungeon minimap icon?

First off I would like to say I love carbonite & I hope it stays working as long as WoW is going..

Ever since the official update whenever I try to do a dungeon the dungeon minimap button does not...
Forum: Carbonite Archive 09-08-12, 01:30 PM
Replies: 2
Views: 1,589
Posted By Lyoo
It seems it was fixed... it was just the begining...

It seems it was fixed... it was just the begining area
Forum: Carbonite Archive 09-08-12, 01:06 PM
Replies: 2
Views: 1,589
Posted By Lyoo
Blackended Map?

Ever since the patch when I play after the fan update when I open the map the area is basicly just like the blizzard map... there is no quests no party members no nothing... idk what setting it is......
Forum: Carbonite Archive 08-31-12, 04:40 AM
Replies: 448
Views: 204,928
Posted By Lyoo
just tried it again.. this update sadly does...

just tried it again.. this update sadly does nothing for me... it still dont work
Forum: Carbonite Archive 08-30-12, 06:27 PM
Replies: 448
Views: 204,928
Posted By Lyoo
I downloaded it & still cant use carbonite

I downloaded it & still cant use carbonite
Forum: Carbonite Archive 06-29-11, 09:55 AM
Replies: 32
Views: 18,583
Posted By Lyoo
I moved those folders & it seems the errors are...

I moved those folders & it seems the errors are gone

Thank you for your help
Forum: Carbonite Archive 06-29-11, 09:51 AM
Replies: 32
Views: 18,583
Posted By Lyoo
I dont have bugsack & removed all the folders...

I dont have bugsack

& removed all the folders from it & tried to redownload the latest thing & it doesnt even show up on my addon list now -.-'
Forum: Carbonite Archive 06-29-11, 09:47 AM
Replies: 32
Views: 18,583
Posted By Lyoo
I still get error messages every time I log in or...

I still get error messages every time I log in or push a button
Forum: Carbonite Archive 06-29-11, 09:25 AM
Replies: 32
Views: 18,583
Posted By Lyoo
I still get errors everytime I push a button

I still get errors everytime I push a button
Forum: Carbonite Archive 06-29-11, 07:12 AM
Replies: 9
Views: 5,654
Posted By Lyoo
hopefully they come out with an update soon...

hopefully they come out with an update soon because that "fix" download does not work for me
Forum: Carbonite Archive 06-28-11, 08:49 PM
Replies: 38
Views: 12,313
Posted By Lyoo
I still get errors as soon as I log in

I still get errors as soon as I log in
Forum: Carbonite Archive 06-28-11, 07:47 PM
Replies: 38
Views: 12,313
Posted By Lyoo
maybe im looking at something different but when...

maybe im looking at something different but when I look at those lines those things you say to change are not there for me
Forum: Carbonite Archive 06-28-11, 07:10 PM
Replies: 11
Views: 4,328
Posted By Lyoo
As sad as it is.. the chances are the devs are...

As sad as it is.. the chances are the devs are going to let the addon die
Forum: Carbonite Archive 06-28-11, 01:19 PM
Replies: 1
Views: 3,164
Posted By Lyoo
Update any time soon?

Update any time soon?
Forum: Carbonite Archive 06-28-11, 12:39 PM
Replies: 30
Views: 10,936
Posted By Lyoo
This is the Error I am geting... Cant wait till...

This is the Error I am geting... Cant wait till an update


Message: Interface\AddOns\Carbonite\Carbonite.lua:2686: bad argument #1 to 'band' (number expected, got string)
Time: 06/28/11...
Forum: Carbonite Archive 04-26-11, 04:30 PM
Replies: 6
Views: 1,652
Posted By Lyoo
Or is there anything I can do to get rid of this...

Or is there anything I can do to get rid of this thing in middle of my screen
Forum: Carbonite Archive 04-26-11, 04:14 PM
Replies: 6
Views: 1,652
Posted By Lyoo
So what do I do with the error report permantly...

So what do I do with the error report permantly glued to the middle of my screen?
Forum: Carbonite Archive 04-26-11, 04:04 PM
Replies: 6
Views: 1,652
Posted By Lyoo
Everytime I push a button

I have did the find+ replace thing & the maps work

BUT... everytime I go to use a spell I get an error

Message: Interface\AddOns\Carbonite\Carbonite.lua:11807: bad argument #1 to 'band' (number...
Forum: Carbonite Archive 04-26-11, 03:52 PM
Replies: 20
Views: 10,292
Posted By Lyoo
it was renamed that is why.... I have replaced...

it was renamed that is why....

I have replaced all of them but I still get errors EVERYTIME I push a button..
Forum: Carbonite Archive 04-26-11, 02:58 PM
Replies: 20
Views: 10,292
Posted By Lyoo
there is not even a Carbonite.lua in ym file..

there is not even a Carbonite.lua in ym file..
Showing results 1 to 21 of 21