Quantcast WoWInterface - Search Results
Showing results 1 to 25 of 94
Search took 0.01 seconds.
Search: Posts Made By: galvin
Forum: Lua/XML Help 01-16-16, 05:01 PM
Replies: 17
Views: 2,415
Posted By galvin
Thanks I figured out how to use that function...

Thanks

I figured out how to use that function to create what I needed. Works very well now.
Forum: Lua/XML Help 01-11-16, 09:14 PM
Replies: 17
Views: 2,415
Posted By galvin
How do I use BNGetFriendInfo with bn chat...

How do I use BNGetFriendInfo with bn chat whisper?
Dont think that event returns an index.
Forum: Lua/XML Help 01-08-16, 04:07 PM
Replies: 17
Views: 2,415
Posted By galvin
Its not a normal whisper cause the event wouldn't...

Its not a normal whisper cause the event wouldn't fire unless it comes from battlenet.

I tested this multiple times. If I get a whisper from a friend thats on different realm I can get a realm...
Forum: Lua/XML Help 01-06-16, 07:45 PM
Replies: 17
Views: 2,415
Posted By galvin
Ok I did some further testing. The realm name is...

Ok I did some further testing. The realm name is only nil when I get a whisper from someone on the same realm as me. But if it comes from a different realm then I get a realm name.

Is this...
Forum: Lua/XML Help 01-05-16, 06:14 PM
Replies: 17
Views: 2,415
Posted By galvin
Got it working now, not sure what was up. Thanks

Got it working now, not sure what was up.

Thanks
Forum: Lua/XML Help 01-01-16, 01:43 PM
Replies: 17
Views: 2,415
Posted By galvin
So no ideas as to a solution to this problem? How...

So no ideas as to a solution to this problem?
How can I always get a valid realm name from a realID whisper?
Forum: Lua/XML Help 12-19-15, 11:45 PM
Replies: 17
Views: 2,415
Posted By galvin
Had someone from a different realm than mine on...

Had someone from a different realm than mine on battlenet friends whisper me. The server name came up blank.


local f = CreateFrame('frame')
f:SetScript('OnEvent', function(self, event, ...)
...
Forum: Lua/XML Help 12-10-15, 10:51 PM
Replies: 17
Views: 2,415
Posted By galvin
I tried this code. It returns a boolean true. ...

I tried this code. It returns a boolean true. So not sure why im getting different results than you.
Forum: Lua/XML Help 12-09-15, 09:43 PM
Replies: 17
Views: 2,415
Posted By galvin
p13 returns a nil, and PresenceID returns a valid...

p13 returns a nil, and PresenceID returns a valid number.
So it must be something else.
Forum: Lua/XML Help 12-09-15, 12:31 PM
Replies: 17
Views: 2,415
Posted By galvin
Need help getting realmname from realID whispers

This is returning a blank for realm name. I cant use this unless I can get a realm name. And realm names are working since they show up in friends list on mouse over.


function...
Forum: WoD Beta archived threads 09-11-14, 12:40 AM
Replies: 3
Views: 2,077
Posted By galvin
Oops, bug still remains though.

Oops, bug still remains though.
Forum: WoD Beta archived threads 09-10-14, 08:29 PM
Replies: 25
Views: 10,402
Posted By galvin
Is the serverID a good way to test to see if the...

Is the serverID a good way to test to see if the sender on a whisper is on the same server as you?
Wrote up some code to get the serverID from UnitGUID(), then compare that with the GUID of the...
Forum: WoD Beta archived threads 09-10-14, 07:18 PM
Replies: 3
Views: 2,077
Posted By galvin
GetRaidRosterInfo bug

Will return nil if a new person joins the raid. But only one time.
I tested this on the leveling realm, had someone join from the pve 100 realm.
once the game sees the player, even if that player...
Forum: WoD Beta archived threads 09-10-14, 05:16 PM
Replies: 36
Views: 7,756
Posted By galvin
All done :)

All done :)
Forum: WoD Beta archived threads 09-09-14, 10:16 PM
Replies: 36
Views: 7,756
Posted By galvin
Getting...

Getting fixed
http://us.battle.net/wow/en/forum/topic/13421662064?page=2#35
Forum: WoD Beta archived threads 09-06-14, 04:55 PM
Replies: 1
Views: 1,338
Posted By galvin
Addon Profiler

Can this mod be fixed? since GetAddOnInfo was changed, it won't work anymore.

Found here
http://wow.curseforge.com/addons/addon-profiler/files/
Forum: WoD Beta archived threads 09-04-14, 11:01 PM
Replies: 2
Views: 1,815
Posted By galvin
Working fine now, thanks.

Working fine now, thanks.
Forum: WoD Beta archived threads 09-04-14, 06:39 PM
Replies: 2
Views: 1,815
Posted By galvin
Tapped functions not working?

I tested the UnitIsTapped, and a bunch of others. And returns false everytime, even if the mob is tagged by someone else. The nameplate will show the mob in grey, showing that its really tagged.
Forum: WoD Beta archived threads 09-03-14, 11:13 AM
Replies: 36
Views: 7,756
Posted By galvin
Still broken on latest build.

Still broken on latest build.
Forum: WoD Beta archived threads 08-20-14, 09:09 PM
Replies: 36
Views: 7,756
Posted By galvin
Hope they fix this, has anyone reported it?

Hope they fix this, has anyone reported it?
Forum: WoD Beta archived threads 08-11-14, 11:17 PM
Replies: 36
Views: 7,756
Posted By galvin
Still broken on latest build.

Still broken on latest build.
Forum: WoD Beta archived threads 08-08-14, 03:40 PM
Replies: 36
Views: 7,756
Posted By galvin
The custom sound file fatility doesn't play in...

The custom sound file fatility doesn't play in bugsack.
Forum: WoD Beta archived threads 08-07-14, 11:58 PM
Replies: 36
Views: 7,756
Posted By galvin
Custom sound files disabled?

I tried playing a custom sound file with PlaySoundFile() and I hear nothing. Is this disabled like custom textures were?
Forum: WoD Beta archived threads 08-06-14, 03:33 PM
Replies: 3
Views: 1,882
Posted By galvin
Its happening with everything I think. Anything...

Its happening with everything I think. Anything using UnitPower, this does not happen on live.
I have events that fire when ever I need to refresh all the bars in my addon. I dont listen to those...
Forum: WoD Beta archived threads 08-04-14, 12:49 AM
Replies: 3
Views: 1,882
Posted By galvin
GetRuneCooldown returning nil after zoning

GetRuneCooldown and GetRuneType both return nil if they are called right after zoning. The test spot I used is the portal at the tram in IF or SW.

Is this intended something changed or a bug?
Showing results 1 to 25 of 94