View Single Post
Old 05-29-10, 01:17 PM   #1
Scathach
A Deviate Faerie Dragon
Join Date: Apr 2010
Posts: 15
Vehicle bar and .21

Hey

I finally saw the release of .21 and updated my nui folder (copied and overwrite all). However after making the change (see below), I entered totc 5 man, jumped on a horse and found a big red X on my whole screen...

Upon clicking said X i was dismounted.. hmm, nui rl and try again.. same thing.. The bar was present for the mount, and I was able to click on the items 1-4 and they did perfom the correction actions (charge/throw shield etc). However I couldn't see them any more, due to the X on my whole screen. Just the very edges was visible...Did i do something silly?

The changes below were purely meant to increase the 3 main bars on my screen (action, left and right that appear under the action bar). After the change, those bars were back to their previous (pre update) configuration.

Thank you for your help

---extract from - nUI_Layout_Default_Dashboard.lua

nUI_DefaultConfig.ButtonBars =
{
["nUI_ActionBar"] =
{
btn_size = 65.5,
gap = 2,
anchor = "BOTTOM",
xOfs = 0,
yOfs = 123,
rows = 1,
cols = 10,
page = 1,
nuibind = "nUI_ACTIONBAR",
binding = "ACTIONBUTTON",
label = nUI_L["nUI_ActionBar"],
},

-- the Bliz "bottom left" bar

["nUI_TopLeftBar"] =
{
btn_size = 65.5,
gap = 2,
anchor = "TOPRIGHT",
yOfs = 122,
xOfs = 0,
rows = 1,
cols = 10,
page = 6,
nuibind = "nUI_TOPLEFTBAR",
binding = "MULTIACTIONBAR1BUTTON",
label = nUI_L["nUI_TopLeftBar"],
},

-- the Bliz "bottom right" bar

["nUI_TopRightBar"] =
{
btn_size = 65.5,
gap = 2,
anchor = "TOPLEFT",
yOfs = 122,
xOfs = 0,
rows = 1,
cols = 10,
page = 5,
nuibind = "nUI_TOPRIGHTBAR",
binding = "MULTIACTIONBAR2BUTTON",
label = nUI_L["nUI_TopRightBar"],
},

-- the Bliz "right 1" bar (aka "left" bar in the Bliz code)

Last edited by Scathach : 05-29-10 at 01:19 PM. Reason: clarity
Scathach is offline