Quantcast WoWInterface - View Single Post - Blocking omen and recount
View Single Post
09-01-10, 01:03 PM   #11
A Defias Bandit
Join Date: Sep 2010
Posts: 2
Fixed! Thank you! I love it.

For similarly techno-ignorant such as myself, I did specifically:
Open in 'notepad' (shift-right click 'open with'): Interface > AddOns > nUI > Layouts > Default > InfoPanels > nUI_InfoPanel_CombatLog.lua

Make sure: notepad top menu bar 'format' -> 'wordwrap' is deselected, then go to 'find' -> goto . . . line number:

Enter: "102" at this line I set "enabled = false" rather than true

Then do the above to line "110" and set "enabled = false" rather than true.

Shweet! Thanks again for the prompt response. I look forward to upgrading to the pro version and raid frames; however, my highest toon is 68 and I still kind of . . . well, frankly . . . suck ('fail' is the vernacular now) so it'll be a bit.