Thread: Viewport bug
View Single Post
Unread 01-14-12, 07:58 AM   #10
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Here again in Uldum... it appears that pretty much all of the reports I am getting are coming out of either Uldum or Throne of Tides.

I noticed the lack of water a few weeks ago, and chalked it up to the fact that my computer's old, relogged, and went along my merry way.
This area in Uldum is the only place I've noticed the bug, and since I don't herb very often, it really didn't make that lasting an impression on me until I received your email.
I've included a "before" and "after" of the lake near Ramkahen (191148 and 191156) for perspective, although that was most likely unnecesary. This bug appears only while travelling south along the river, never whil. travelling north.
I'm using XP on an HP with an ATI Radeon HD 4800. Hope this info helps.
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_011112_191031.jpg
Views:	324
Size:	300.9 KB
ID:	6712  Click image for larger version

Name:	WoWScrnShot_011112_191148.jpg
Views:	325
Size:	202.1 KB
ID:	6713  Click image for larger version

Name:	WoWScrnShot_011112_191156.jpg
Views:	320
Size:	248.4 KB
ID:	6714  
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline