View Single Post
Unread 03-27-12, 09:01 PM   #34
twizt3dkitty
A Cliff Giant
 
twizt3dkitty's Avatar
Join Date: Nov 2011
Posts: 46
Originally Posted by wacko1 View Post
well i fixed it by installing nui 5.07.24+ with the */plugins/movers.lua from 5.07.21 with xrystal fix.

so now i got the latest nui with a working button.

i know its a workaround but atleast everything scott fixed is doing now what its supposed to do.

until scott can figure out what is going wrong with the stupid button.
that was a good idea, xcrystals mod allowed you to move the button around too correct? This would eliminate the need for the 2 macros I use, however I have since moved this button to the left side of my screen. So id like it moveable

yea reread the last few posts, it does make it movable

*edit*
Wacko did you actually test this in Raid Finder or a DS run? I just changed the movers.lua to the .21 version, installed the plugin and yes I was able to see the frame, moved it to where I wanted it, jumped in RF, and after Ultra trash, yes the frame and button popped up, but it was not clickable, as in clicking it did nothing. Luckily you dont die in RF, so the next time I hit the origional (short /click extra.....) macro and this still worked, but now i could see the gcd go off on the button in the frame. tried it one last time and actually stopped dpsing... no dice.. button deff did not work. going back to .24 movers.lua and uninstalling plugin for now, I like my macros that show the graphics and they still seem to work fine for the time being.

Last edited by twizt3dkitty : 03-27-12 at 09:41 PM.
twizt3dkitty is offline