View Single Post
Unread 04-16-12, 02:51 PM   #4
Phanx
A Pyroguard Emberseer
 
Phanx's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2006
Posts: 4,746
Occasionally WoW decides it doesn't like a saved variables file it didn't create itself. This just happened to me the other day when I copied some saved variables between my accounts. I logged in, and the addon was just using its default settings. I logged out, copied in the "real" file again over the top of the default one WoW created, and then logged back in. The addon then used the "real" settings from the copied file.

Try this:
  1. Open your SavedVariables folder.
  2. Delete the existing kgPanels.lua and kgPanels.lua.bak files.
  3. Copy/paste the 37KB kgPanels.lua file from the UI download into your SavedVariables folder.
  4. Log into WoW.
  5. Log out of WoW.
  6. If you now see a 1KB kgPanels.lua file and a 37KB kgPanels.lua.bak file, this workaround will work for you. Delete the kgPanels.lua file, and rename the kgPanels.lua.bak file to kgPanels.lua (remove the .bak extension).
  7. Log back into WoW. You should now have the correct kgPanels settings.

If that doesn't work, install the addon BugSack and post any errors it reports from kgPanels.

If no errors appear, attach the 37KB kgPanels.lua file to a post in this thread so we can look at it and try to figure out what is wrong with it. The UI uploader may have accidentally deleted a comma or bracket when he removed his personal information (character names and servers) before uploading it.
Phanx is offline   Reply With Quote