Quantcast WoWInterface - View Single Post - Lua 5.1 or 5.2?
Thread: Lua 5.1 or 5.2?
View Single Post
06-06-12, 07:44 PM   #5
TSquared
Big Daddy!
Join Date: May 2008
Posts: 524
Mists of Pandaria will be running lua 5.1.

Currently there are no plans to move WoW's lua engine to 5.2.