View Single Post
Unread 09-26-12, 03:39 PM   #12
mjolnir1122
A Murloc Raider
Join Date: Jun 2012
Posts: 5
Originally Posted by Rythal View Post
Interesting, was sure that would be the reason... but i've been told now if when a quest says not in database, if you abandon it and get it again that it works as it should... definitely something i'll need to look into and try to figure out why it sometimes works and sometimes doesn't.
Alright, I'm logged out where I just picked up a quest that didn't show up in the database, so I'll give this a shot. I'll let you know if it works

Alright, confirmed it does not work to abandon quest and retake them. Tried it on 3 different questgivers.

I tweaked around some settings but nothing seems to be working. It's kind of weird how alot of the quests worked up until this point. I haven't quested beyond this set of quests yet as i'm waiting for my fiance to finish working and get back on :P I never though I'd be waiting for anyone to level with on a release haha

Last edited by mjolnir1122 : 09-26-12 at 03:51 PM. Reason: updated info
mjolnir1122 is offline