View Single Post
Unread 09-26-12, 04:40 PM   #4
evie2883
A Murloc Raider
AddOn Author - Click to view addons
Join Date: Mar 2012
Posts: 5
Talking Fixed!

You have to turn the minimap icon glow off. I forget the exact wording, but it's under Options->Map Minimap.

Hope this helps!
evie2883 is offline