Quantcast WoWInterface - View Single Post - Cannot actually see Pet tracking
View Single Post
09-26-12, 07:05 PM   #6
A Kobold Labourer
Keening's Avatar
Join Date: Jun 2007
Posts: 1
Originally Posted by evie2883 View Post
You have to turn the minimap icon glow off. I forget the exact wording, but it's under Options->Map Minimap.

Hope this helps!
the option your looking for is "minimap herb/ore dot glow delay", you want to set that to 0 and battlepet tracking will be normal. You'll need to do this even if you don't use Carbonite for your minimap.