View Single Post
Old 09-30-12, 12:38 PM   #2
swaggfitt097
A Murloc Raider
Join Date: Oct 2010
Posts: 4
sup dude, what you need to do is right click the map ( the border surrounding the map ) and put your fade in all the way up and put the fade out all the way down. this can be done to the quest watch window as well. i had this same problem. most "bugs" are just tweaks in the settings, just have to find them. hope this helps =D
swaggfitt097 is offline