View Single Post
Old 10-21-12, 07:22 PM   #7
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,788
Originally Posted by meecho View Post
On the Carbonite World map mouseover any edge and a gear will appear . Right click and select "Resize Layout"

hope this helps!
meecho
That will only happen if the map is not locked in place, which is something I highly recommend everyone does. Simply to stop accidentally moving or resizing the Carbonite map, minimized or maximized.

Just size each map and place it where you want it, then look in the top right corner of the Carbonite map frame and click the right most box. Make sure to also use the "Hide in combat" option for the Carbonite maximized map at least. That way if you are looking at your map and get attacked, the map instantly hides. When combat ends, the map reappears again the same way it was when you were attacked. Remember, each size map must be locked individually/
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Last edited by jeffy162 : 10-21-12 at 07:25 PM.
jeffy162 is offline   Reply With Quote