View Single Post
Old 11-17-12, 06:18 PM   #4
Coasty
A Flamescale Wyrmkin
Join Date: Aug 2009
Posts: 116
Originally Posted by jeruku View Post
Those are definitely Carbonite's info windows 1 and 2.

Right-click minimap button, go to "Show Info 1 2", and that should hide them. Alternatively you can go into Carbonite's options, go to "Modules", "Enable Info windows", and reload ui.
That "Show Info 1 2" doesn't show up for me when I right-click the mini-map (maybe this was changed and/or removed in the latest version), but disabling "Enable Info Windows" in options\modules did the trick.

The only question I would have is, what else did I turn off when I disabled that options choice? Guess I should go to the Carbonite forums to ask that one...

Thanks...
__________________
Paul Stout
nUI User and Contributor
coasty63@comcast.net
Coasty is offline