View Single Post
Unread 11-28-12, 09:17 PM   #2
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,058
if you right click on the map, under scale there is autoscale min and autoscale max, setting those both to the same number should stop the autoscaling.
Rythal is offline   Reply With Quote