Thread: Issues
View Single Post
Unread 12-12-12, 12:32 PM   #9
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,836
Originally Posted by Madu View Post
Try to use "Toggle Full size minimap" after entering cave in in Ogudei ruins, works well for me.
Also it eliminates most of false positive questgivers in other areas.
Of course it works only, when option "Move minimap into Carbonite map" and "Minimap shape is square" are checked.

Attachment 7439
I am unsure if this is what you mean, but: You can open Carbonites options to the "Map Minimap" page and make sure there is a mark in the option check box for "Minimap toggles full size for indoor areas (not in cities)". That will usually toggle the Blizzard Minimap full size when you enter caves (as long as there is a map for the cave), and buildings not in a major city.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline   Reply With Quote