View Single Post
Unread 01-23-13, 07:53 AM   #35
JimJoBlue
A Rage Talon Dragon Guard
 
JimJoBlue's Avatar
AddOn Author - Click to view addons
Join Date: Aug 2012
Posts: 342
Originally Posted by Zeusknws View Post
But when i use the latest version of Carbonite it says that i need wow 5!!! what's that??
Wow 5.*.* is the version of World of Warcraft in use..

Current version is 5.1.0

If you are on a private server then the version is way before WoW version 5.

Unfortunately I will NOT help you further as all the evidence points to you using a non-official server.
__________________
I still say a church steeple with a lightning rod on top shows a lack of confidence. Doug McLeod



Last edited by JimJoBlue : 01-23-13 at 07:56 AM.
JimJoBlue is offline   Reply With Quote