View Single Post
Old 11-08-06, 01:43 PM   #21
LordRhys
A Murloc Raider
AddOn Author - Click to view addons
Join Date: Jan 2006
Posts: 5
Originally Posted by Cogwheel
I can't seem to get this extension to install in DW8. It gives me the error that MX or greater is required...
You sure you have DW8, DW MX is actually DW7.1 and DW8 is beyond that, I am currently using DW8 and the extension installed without a hitch and works great.

Hoping that next iteration will include a macro style key to do commenting.
LordRhys is offline   Reply With Quote