Quantcast WoWInterface - View Single Post - Carbonite Nodes, Routing, and You
View Single Post
06-09-12, 03:33 PM   #12
blackhaven
A Murloc Raider
Join Date: May 2012
Posts: 9
Unhappy

Originally Posted by Kreelor View Post
I'm really hoping that I am not adding this in the wrong thread.

First, I want to say that Jigain has done a very good job of presenting information that can help clear-up confusion for many users. His graphical approach works for me, since I'm a now-retired Commercial Artist/Technical Illustrator.

Here's why I'm writing. It's basically a question.

-- My Carbonite mini-map shows my route to nodes.

-- I use my flying mount to travel between nodes. (It's not a FAST flying mount, either).

-- HOW I USE ROUTING: The only place I can see if a node actually exists is on Blizzard's (round) mini-map, therefore I have to keep looking at it to see if any "yellow" dots show up. The Carbonite mini-map or full map doesn't display "real" nodes... only previously-reported node (possible) locations.

-- PROBLEM: By the time Blizzard's mini-map displays the "yellow" dot for an active node, I have already flown past it! It's "range" is apparently too narrow to display the node long before I approach it. It's really frustrating to have to circle-back continually after each node is found.

Is my problem caused by a slow internet connection (or, something else), or do any of you notice the same thing when flying from node-to-node?

I'd love to be able to "see nodes further ahead" instead of after I've passed them by. Heh heh.
----------------------------------------------


You will be happy to know I have this issue as well. I reduced my settings to the lowest setting in everything and it still happens.