Reply
 
Thread Tools Display Modes
Unread 10-31-08, 03:42 PM   #1
Rabbit007
A Black Drake
AddOn Author - Click to view addons
Join Date: Aug 2008
Posts: 81
Gimp Help Please =D

Wll i select the tool that puts the ants on everything and hit delete but it doesn't make the background go away... it just goes white... i thought maybe it was suppose to so saved the file and loaded it into kgpanels and the Image appeared just fine... the only issue is everything around the image is white.

I have been messing with gimp for over an hour now and still can get it to go transparent so it is just the image .

Any help would be much appreciated
Rabbit007 is offline   Reply With Quote
Unread 10-31-08, 03:54 PM   #2
MidgetMage55
Grinch!
 
MidgetMage55's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2007
Posts: 1,498
You want to go to the layer menu at top of your image. Open that and go down to transparency. Then select add alpha channel. At this point you can erase the white background.
__________________

I think Hong Kong Phooey was a ninja AND a pirate. That was just too much awesome. - Yhor
MidgetMage55 is offline   Reply With Quote
Unread 11-01-08, 09:04 PM   #3
Rabbit007
A Black Drake
AddOn Author - Click to view addons
Join Date: Aug 2008
Posts: 81
you my friends are a godsend... now i can sctually use custom art in My UI's that aren't other peoples ^^

Thanks a ton
Rabbit007 is offline   Reply With Quote
Reply

Go BackWoWInterface » Developer Discussions » Graphics Help » Gimp Help Please =D

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off