Thread Tools Display Modes
Unread 02-04-11, 02:24 AM   #1
todd0168
A Frostmaul Preserver
 
todd0168's Avatar
Join Date: Mar 2009
Posts: 290
Weird Tooltip Error

Ok, just noticed this tonight (using the newest .08 version of nUI6):

When I try to mouse over any item, if I have something targeted all I get on the tooltip is the target, not the item I'm actually moused over. Screens attached to show the diff.

The first screen shows the tooltip when I'm not targeting something, second one when I am.
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_020311_234410.jpg
Views:	657
Size:	546.9 KB
ID:	5675  Click image for larger version

Name:	WoWScrnShot_020311_234420.jpg
Views:	632
Size:	555.7 KB
ID:	5676  
__________________

Last edited by todd0168 : 08-16-11 at 04:56 PM.
todd0168 is offline  
Unread 02-04-11, 04:12 AM   #2
wfosborn
A Murloc Raider
Join Date: Feb 2010
Posts: 6
I was just coming to report the same thing, for me it started with the newest .09 version though, and it will tile the health and mana up and down the screen until it goes off the edge.
wfosborn is offline  
Unread 02-04-11, 07:39 AM   #3
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
I'll see if I can replicate this.

Are you both using TitanPanel? If you disable Titan, does the problem go away?

(not saying it's another nUI/Titan conflict, just checking to make sure it isn't)
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 02-04-11, 10:00 AM   #4
todd0168
A Frostmaul Preserver
 
todd0168's Avatar
Join Date: Mar 2009
Posts: 290
Sorry, first of all I meant to say it was the .09 version, not .08, and yes I do have Titan so I will have to try disabling that and see if that fixes the problem or not. I will post here once I have a chance to test it out.
__________________
todd0168 is offline  
Unread 02-04-11, 02:29 PM   #5
wfosborn
A Murloc Raider
Join Date: Feb 2010
Posts: 6
Nope, not using titan panel here. Auctioneer, ArkInventory, TidyPlate: Threat Plates and a few utility addons going on mine.
wfosborn is offline  
Unread 02-04-11, 06:18 PM   #6
todd0168
A Frostmaul Preserver
 
todd0168's Avatar
Join Date: Mar 2009
Posts: 290
I have both Auctioneer and ArkInventory as well. Might be something in there?
__________________
todd0168 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Weird Tooltip Error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off