Thread Tools Display Modes
Unread 04-26-11, 06:57 PM   #1
megabit21
A Murloc Raider
Join Date: Jan 2007
Posts: 5
No Players

I'm not able to see any players when joined into a group, and the button to change from player to group to raid is just red.
Attached Thumbnails
Click image for larger version

Name:	temp.jpg
Views:	597
Size:	784.6 KB
ID:	6075  
megabit21 is offline  
Unread 04-26-11, 07:21 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
You've got a problem with your installation... something is breaking at load time and it's probably one of your plugins that you use with nUI

I would suggest you start by turning off everything except nUI itself (including all plugins) then start enabling mods one at a time until it breaks again.... then we'll know which mod is causing the issue.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-27-11, 04:39 PM   #3
Zyler
A Murloc Raider
Join Date: Oct 2009
Posts: 3
Same issue

My looks identical to the first post but I only have one plugin which is the healbot plugin and it is turned off but I am still unable to get any graphics in that area. Also none of the buff bars are showing on the left and right of my screen.
Zyler is offline  
Unread 04-27-11, 04:45 PM   #4
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,047
The secret will lie in that buggrabber error list. As you can see from that screenshot it is recording errors again. This signifies something in the region of 50 or more errors from one addon or another. Those errors will help identify the cause.

That said, I have the latest nUI and all but a couple of my plugins running and have no problems.

1. Make sure you are using the latest nUI version on its own with no other addons at all and see what happens and go from there.

2. Just in case it is a configuration error somewhere rename your wtf folder and run wow again. It will reset everything to the default. What does nUI look like now.

If after step 1 it isn't working but after step 2 it is then it is something in your settings messed up. I would suggest that it might be in your best interest to re do your settings anyway due to it being a major patch and some addons may have had to do some major changes to reflect that. It is something I tend to do, especially if I get problems like this.
__________________
Xrystal is offline  
Unread 04-27-11, 05:04 PM   #5
Zyler
A Murloc Raider
Join Date: Oct 2009
Posts: 3
Still not there

I did both steps and neither one did the trick.

I am still missing the player frames and buffs.
Zyler is offline  
Unread 04-27-11, 05:14 PM   #6
Zyler
A Murloc Raider
Join Date: Oct 2009
Posts: 3
Still not there

I did both steps and neither one did the trick.

I am still missing the player frames and buffs.

update:


I deleted the add on and reinstalled it and if fixed the issue.
Zyler is offline  
Unread 04-27-11, 05:27 PM   #7
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,047
Hmm, perhaps a corrupted download maybe.

Glad it resolved your problem anyway.
__________________
Xrystal is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » No Players

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off