Thread Tools Display Modes
Unread 07-23-11, 11:48 AM   #1
Dushante
A Defias Bandit
Join Date: Nov 2010
Posts: 2
Water Issue

I ran across this issue while flying around in Uldum... With Nui loaded i have the issue, without it loaded the issue is no longer... Any ideas..
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_072311_133119.jpg
Views:	450
Size:	328.6 KB
ID:	6374  Click image for larger version

Name:	WoWScrnShot_072311_133225.jpg
Views:	447
Size:	305.5 KB
ID:	6375  
Dushante is offline  
Unread 07-23-11, 11:54 AM   #2
Dushante
A Defias Bandit
Join Date: Nov 2010
Posts: 2
figured it out.. I missed the veiwport command....
Dushante is offline  
Unread 07-25-11, 05:06 AM   #3
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Yuppers... that's exactly the bug the viewport command was added to fix. Glad you were able to resolve it.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Water Issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off