Thread Tools Display Modes
Unread 08-14-11, 04:13 PM   #1
Chmee
A Molten Giant
Join Date: Dec 2006
Posts: 960
Vehicle Exit Button

From the list of known bugs you probably already know about this one Scot, but as I didn't see a mention of the particular quest, it's "Circle the Wagons... Er, Boats" at Fizzle and Pozzik's Speedbarge in Thousand Needles (what used to be Shimmering Flats). I had no exit button, and ended up disabling nUI6 to get out of the boat.

Edit: I did discover that, for this boat at least, if you find a place you can run it aground, you'll be automatically ejected, so no need to disable nUI6 to get off the boat.

Last edited by Chmee : 08-14-11 at 09:10 PM.
Chmee is offline  
Unread 08-15-11, 05:14 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Just to be clear, we are talking specifically about nUI6 and not nUI5, correct?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 08-15-11, 09:44 AM   #3
Chmee
A Molten Giant
Join Date: Dec 2006
Posts: 960
Yes, nUI6. BTW, after completing this quest, you get to keep the boat.
Chmee is offline  
Unread 08-17-11, 09:55 PM   #4
sammhein
A Kobold Labourer
Join Date: Aug 2009
Posts: 1
similar button issue in nui6

scott sorry this is in nui+
went back to the argent crusade to finish out the rep dailies, once equipped a lance and mounted any of the mounts i lost control of all functions through mouse click for shield attack charge throw and duel the only one that would click was the restore button. and about half the time the keyboard numbers wouldnt work either

thanks for your time and talent sir

Last edited by sammhein : 08-17-11 at 09:58 PM.
sammhein is offline  
Unread 08-18-11, 12:54 PM   #5
todd0168
A Frostmaul Preserver
 
todd0168's Avatar
Join Date: Mar 2009
Posts: 290
Originally Posted by sammhein View Post
scott sorry this is in nui+
went back to the argent crusade to finish out the rep dailies, once equipped a lance and mounted any of the mounts i lost control of all functions through mouse click for shield attack charge throw and duel the only one that would click was the restore button. and about half the time the keyboard numbers wouldnt work either

thanks for your time and talent sir
nUI+ 5 or 6? I use 6 and have been doing the tournament dailies on my priest for a few days now and have had no problems at all doing the mounted combat.
__________________
todd0168 is offline  
Unread 08-18-11, 07:00 PM   #6
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Yeah... I've had not problem with those quests on 5 or 6. Not sure what's going on here.

The only thing I can think of is something causing taint maybe?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Vehicle Exit Button

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off