Thread Tools Display Modes
Unread 11-06-11, 03:45 AM   #1
vamperion
A Defias Bandit
 
vamperion's Avatar
Join Date: Apr 2010
Posts: 2
My Debuffs won't display a tooltip

For the longest my debuffs and the mobs buffs won't tell me what it is. There is just the icon and that's all. It's caused me to guess what is what and I have to have wowhead open and play match the pictures which is hard while in a raid boss fight. Any ideas on how to fix this?
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_110611_014109.jpg
Views:	463
Size:	579.0 KB
ID:	6568  
vamperion is offline  
Unread 11-06-11, 02:10 PM   #2
Verttex
Super Monkey
 
Verttex's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2010
Posts: 297
For what I know, they just don't.
__________________
Verttex is offline  
Unread 11-06-11, 03:10 PM   #3
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Verttex is right there. I'm not 100% sure but I thought it worked before Blizz introduced some more secure frames which meant a rewrite of the buff addons.

The nUI aura plugin however has the ability to show tooltips and the debuffs in the center of the screen can be set up to be 'interactive'.

Unfortunately we are stuck with these options as version 5.0 is pretty much at its peak and will be replaced with version 6 once Scott has finished it.
__________________
Xrystal is offline  
Unread 11-06-11, 07:29 PM   #4
vamperion
A Defias Bandit
 
vamperion's Avatar
Join Date: Apr 2010
Posts: 2
Well the blizz end of it makes sese. It clearly oesn't work here, I THINK in the last nUI, it did. The one before that didn't though.. :s
vamperion is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » My Debuffs won't display a tooltip

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off