Thread Tools Display Modes
Unread 09-17-12, 01:15 AM   #1
UrbanArmitage
An Aku'mai Servant
Join Date: Jun 2012
Posts: 37
Loot hover info window problem?

I am having a problem with the window that pops up giving info on items when hovering over the item icon in the roll window. I don't know if this is an nUI or a Blizzard issue, but what happens is if I hover over an item icon in the loot roll window I get the info window popping up for the briefest fraction of a second and disappearing again before I can see the info. If I hover over the loot item icon in the new roll history window sometimes it does the same thing and sometimes it doesn't, but if it does show the info window properly in the roll history window, then thereafter if I hover over the item roll window icon again the info window will appear as expected. This makes checking items for rolling in DG and raids a little difficult as I have to faff around a bit before being able to roll, and end up wasting time.

Any info would be helpful, even if it's just to say it's a Blizzard issue and can't be fixed right now.
UrbanArmitage is offline  
Unread 09-17-12, 01:17 AM   #2
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,032
Not sure what the cause is but for some reason it doesn't like displaying loot info while the body is underneath that same location. Just turn around until there is a clear space below the loot window area.
__________________
Xrystal is offline  
Unread 09-17-12, 01:41 AM   #3
UrbanArmitage
An Aku'mai Servant
Join Date: Jun 2012
Posts: 37
Thank you Xrystal, I wasn't aware of that problem. Will give it a try tonight.
UrbanArmitage is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Loot hover info window problem?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off