Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 12-08-05, 03:05 PM   #1
Oo_James_oO
A Defias Bandit
Join Date: Dec 2005
Posts: 2
Mounts

KK, So I'm new to teh forum, not that new to skinning but I am having a problem that I'm getting to mad over to see whats wrong..

I've been trying to change the Epic Raptor Mounts from the Raptors to Drakes and so far I can get the model to load and the main body texture to show, but for some reason I can't get the wings nor the feet to work..

As far as stock raptor skins go, there is only the one PVPRidingRaptorSkinYellow.BLP , PVPRidingRaptorSkinAqua.BLP, etc..

and for the drake it's a little different..

There is the body.. DrakeSkin1.BLP
There is the legs.. DrakeSkin2.BLP
and the Wings.. DrakeSkin3.BLP

I renamed the Wings as Yuckmouth said to do in his tutorial, but this doesn't seem to work..(not just the Drake, I am trying to put Demonhunter onto Imps, the wings texture doesn't load in there as well) But, I named them like this..

PVPRidingRaptorSkinWing
PVPRidingRaptorSkinWingBlue
PVPRidingRaptorSkinWingMagenta
PVPRidingRaptorSkinWingRed

Now..I have no idea what may be wrong with the wings textures, but if anyone could help, that would be great..Same with the feet..I dunno how to get them to work..

Soo...Please help me!!
Oo_James_oO is offline   Reply With Quote
 

Go BackWoWInterface » Developer Discussions » Graphics Help » Mounts

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off