Thread Tools Display Modes
Old 03-31-09, 11:47 AM   #1
Nuteller
A Murloc Raider
Join Date: Jul 2008
Posts: 4
nUI with 1440*900 Widescreen dont Work?

Hi!
Sry, for my bad English

I can´t installet nUI with 1440*900.Enybody can help me?

German: Leider zeigt mir nUI bei der Auflösung immer eine verschobene Darstellung. Gibt es da einen Trick?



Thx
Nuteller is offline  
Old 03-31-09, 11:56 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
I am guessing that you have FuBar installed?

Make sure that your FuBar bars are the full width of the display and that they are centered on the screen.

nUI attaches itself to your FuBar bars when they are enabled and that is what is causing the screen to be shifted over and the wrong size like that.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 03-31-09, 01:08 PM   #3
Porsha
A Black Drake
Join Date: Apr 2008
Posts: 88
I play on the same size screen you do Nuteller and yes, Fubar was the problem.
Porsha is offline  
Old 03-31-09, 06:36 PM   #4
Nuteller
A Murloc Raider
Join Date: Jul 2008
Posts: 4
Thank you for help
Nuteller is offline  
Old 04-01-09, 07:22 PM   #5
gman265
Premium Member
 
gman265's Avatar
Join Date: May 2008
Posts: 35
Originally Posted by Nuteller View Post
Hi!
Sry, for my bad English

I can´t installet nUI with 1440*900.Enybody can help me?

German: Leider zeigt mir nUI bei der Auflösung immer eine verschobene Darstellung. Gibt es da einen Trick?



Thx
I don't know if you figured out how to fix this, but I play at the same resolution and it is fubar that is causing the problem.

1. Go to fubar options and detach that bar. Right now it looks like you have the option set to attach to top.

2. once it is detached, drag the end of the bar all the way across your screen. Do this until it matches the width of your screen.

3. Go back to fubar options and select the option to attach the bar to the top.

4. type /nui rl

This should fix the issue.

Let me know if this works for you.

I just noticed that you have a bottom bar. Please follow the same steps for the bottom bar, but select attach to bottom when you are finished resizing the bar.

Last edited by gman265 : 04-01-09 at 07:25 PM.
gman265 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » nUI with 1440*900 Widescreen dont Work?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off